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The SeeYou training videos were created in January of 2006. They have been used by glider
pilots around the world. I have received many positive comments about them. This is the
script I used when creating the videos. I hope you will find them, and this printed script useful.
Although they were created several years ago, they are still nearly perfectly current. The only
major change is the recommended sources used for U.S. airport and airspace data. I therefore
no longer recommend the "Waypoint Wizard" part of video number 9. The Waypoint Wizard
imports out of date airport data for the U.S. The great news is that there are some great free
resources available for generating airport and airspace data for SeeYou for the U.S. I have
documented how to use them in my SeeYou Tips document ‐ which is available here:
http://www.cumulus‐soaring.com/seeyou.htm#Downloads
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Introduction
Welcome to SeeYou Training from Cumulus Soaring, Inc. My name is Paul Remde. SeeYou is
extremely powerful and fun software. It can help you learn from soaring flights you made
yourself and the flights of other pilots that you can download from the internet on sites such as
the Online Contest web site at www.onlinecontest.org. Using SeeYou’s 3D view to show how
gliders thermal and cruise, and zoom along ridges is a great way to explain to family and friends
what we do in gliders.
This training package will help you get the most out of the software. I have tried to make the
training easy to follow and I cover all the basics as well as some subtle and advanced features of
SeeYou. The training sessions are setup in a sequence and should be viewed in order. I cover
the installation and setup basics first and then move on to more fun and interesting subjects. If
you skip ahead you may not have all the maps and options installed and enabled properly and
you may not get the maximum benefit from the training, so I recommend that you go through
the training sessions in order, the first time though. I don’t imagine that most users will be able
to digest every tidbit of information in these sessions on the first viewing. The good news is
that you can go back and re‐view interesting or challenging sections as many times as you wish.
You may want to go through the training sessions once a year as a spring refresher course. I
hope you find the training to be helpful and I would appreciate any suggestions you may have
for making it better, or for tips or topics that could be added to enhance the training.
Note that SeeYou can display flights with much higher image quality and faster update rates
than are shown in this training course. I needed to reduce the quality of the recorded videos to
allow them all to fit on a limited number of disks. Also my computer is pretty good at displaying
flights in multiple views at once, but when I run the screen capture software it slows down the
computer considerably. The good news is that if you have a relatively powerful computer, the
images you see should look significantly better than the ones you see here.

Copyright
Many hours go into the creation of the training packages from Cumulus Soaring, Inc. I am
working hard to earn a living by providing useful resources for glider pilots. Please do not use
copies without purchasing a license.
Each CD or DVD and license is for a single person only and cannot be re‐sold. It would be
unethical to use the CD or DVD and pass it (or a copy) along to a friend for him or her to view
for free.
The training disks are not copy protected. Please feel free to make copies of the training
packages for your friends, as long as you please do the following.
•
•
•

When copying the CD or DVD please also print or copy the license page that
accompanied the CD or DVD and is available on the web site.
When you hand the copied CD or DVD to your friend please give them a printout of the
license agreement and ask them to promise to purchase a license from Cumulus
Soaring, Inc. using my web site at: http://www.cumulus‐soaring.com/training.htm
Please inform them that purchasing the license is inexpensive and supports my efforts
to create useful training tools for the soaring community.
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If you are currently using a copy or borrowed version of these training tools, please purchase a
license my web site.
Purchasing a license for a copy is less expensive than ordering a CD or DVD and avoids the
shipping charges.
I have tried to keep the price as low as possible to encourage the use of licensed copies only.
Thank you for using only licensed copies. My family and I sincerely appreciate your business.
Please let me know if there is anything I can do to improve the products.

Overview
SeeYou is recognized worldwide as an incredible tool for glider pilots.
Flights
SeeYou can display and animate multiple views of a flight log at the same time. I like to view a
3D view, 2D view and altitude graph most of the time, but you can setup the windows to suit
your preferences. I also like to display an altitude legend in the 3D view and a vario legend in
the 2D view.
It is easy to adjust the views to get the best view of the flight. The 3D view can be rotated and
tilted easily by left‐clicking and dragging with the mouse. You can also zoom in and out by
right‐clicking and dragging forward and back with the mouse. In the altitude graph you can see
the elevation of the ground below the glider.
You can display a variety of different map types under your flight in both the 2D and 3D views
including: Vector maps, Satellite maps and US Sectional Aeronautical Charts. – (wait 10
seconds)
SeeYou offers much more than just awesome flight animation. Many SeeYou users don’t
realize just how useful SeeYou can be for waypoint management and task planning. You can
import and export waypoint files stored in a wide variety of file formats. You can also easily
select a subset of the waypoints in SeeYou and export the subset to a data file for use with
flight recorders which have limited memory for waypoints and tasks. You can use SeeYou to
easily transfer waypoint files, task lists and task declarations to and from a wide variety of GPS
flight recorders. You can also download secure flight logs directly into SeeYou.
SeeYou’s Task planning windows make it easy to create a collection of tasks you want to fly. It
even helps you find tasks you may never have thought of by showing regions where waypoints
can be placed to meet FAI triangle rules such as the 28% rule.
The statistics windows can be used to analyze task distances, speeds, thermal climb rates, and
other interesting flight parameters. You can also use the Phases window to search through the
circling and cruising sections of your flight to find fast climbs and high performance glides. If
you double‐click on a section, SeeYou will take you to the middle of that section.
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SeeYou automatically optimizes your flight data to fit the longest tasks possible for submission
to various international contests such as the Online Contest. SeeYou makes it easy to submit
your flights to the Online Contest and even uploads the flight log for you.
SeeYou Mobile
The optional SeeYou Mobile software for Pocket PC allows you to take the power of SeeYou
along with you when you go flying. SeeYou makes it easy to export waypoints, tasks, airspace
and detailed maps to the Pocket PC for use in SeeYou Mobile.
Installation
The first part of the training focuses on installing the SeeYou software and setting up some
important configurations options. Time spent going through this section is time well spent.

Manual
The first thing to do is to download and print the SeeYou Manual – which is also referred to as
the “SeeYou Help”. The help files include online versions for viewing on your computer screen
and a PDF version which is ideal for printing. I highly recommend that you download and print
the manual. It is over 100 pages long so it will take some time to download and print, but it is a
very good resource so it is worth the effort. The help files are available on the program
installation CD or on the web site at www.naviter.si. From the web site homepage click on the
link to SeeYou and then click on the link to “Help Files”. Click on the link to the PDF version of
the help file and print it.

Installing the program software, maps and other important files
SeeYou can be installed by downloading files from the internet, or using a SeeYou program
installation CD. I will show the download method in this training session. If you are installing
SeeYou from a CD it is likely that a new version has been released since the CD was created so
you may want to consider using the online installation if you have a high speed internet
connection. Installation from a CD is almost identical to installing from the internet. The only
difference is that Vector map files and the PDF version of the manual are included on the CD
and do not need to be downloaded from the internet. If you have installed SeeYou from a
program CD you will probably want to download and install the upgrade version from the web
site because updates are released every few months.
Installing SeeYou from files downloaded from the internet
To install SeeYou go to www.naviter.si and click on the link to SeeYou. Next find the Download
menu and click on the link to SeeYou. If this is your first installation of SeeYou you should select
the “Evaluation” version. If you already have a previous version of SeeYou installed on your
computer you should select the “Upgrade” Version. The upgrade version is a smaller
download. Neither version would overwrite your program settings and registration key. Click
on the desired version to start the installation process. A dialog box will ask whether you want
to save or run the installation program. Click “Run”. If the computer displays a security
warning saying that the publisher could not be verified, don’t worry about it – click “Run”.
When the “Setup – SeeYou” window is displayed click the “Next” button. Read the license
agreement and click the “I accept the agreement” radio button. Then click the “Next” button.
Leave the destination folder at the default setting and click the “Next” button. I recommend
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the full installation so click the “Next” button again several times and then click the “Install”
button. When done I’m not going to run SeeYou because we have a few more files to
download and install first.

Installing Vector Maps
Vector maps are line art maps which include topographical data, rivers, lakes, cities, roads and
railroads. They are much more compact than bitmap “Raster map” files and can be viewed
clearly at any zoom level. Vector maps of most of the world are included on the SeeYou
program installation CD. They are also available for download from the SeeYou web site. To
download and install vector maps for your region go to www.naviter.si and click on the link to
SeeYou. Then find the “Download” area and click on the link to “Vector Maps”. Click on your
region on the map to see a more detailed map. Click on the region of interest to download and
install it on your computer. Be sure that SeeYou is not running so that the files can be installed
properly. Follow the installation instructions. Install the files into the default directories so that
SeeYou can find them easily. We will make sure they are enabled in a subsequent training
session.

Downloading and Installing Airspace data
Airspace data is stored in files that end in “.cub”. You will want to install and enable airspace
files for your region so they will display in SeeYou when you plan tasks and replay your flights.
Airspace data for your region may have been installed during the program installation process ‐
if not you can download the files from the SeeYou web site. The files may also be included on
the optional program installation CD. To download and install the files, go to www.naviter.si
and click on the link to SeeYou. Then find the “Download” area and click on the link to “Other
Downloads”. Find the file for your region and click on it. I’ll click on the file entitled 2004
airspace because the 2005 airspace file doesn’t include US airspace data. Install the files into
the default directories so that SeeYou can find them easily. We will make sure they are enabled
in a subsequent training session.

Installing US Sectional Aeronautical Charts
SeeYou can display US Sectional Aeronautical charts on your computer. They are large bitmap
“Raster” maps that are stored in “.cmr” files. I use them when planning tasks and they even
look good when draped over terrain when replaying flights in 3D. They are very large files but
they can be downloaded free of charge if you have a high‐speed internet connection. They are
also available on 2 CDs from the Cumulus Soaring, Inc. web site. To download and install the
files, go to www.naviter.si and click on the link to SeeYou. Then find the “Download” area and
click on the link to “US Sectionals”. Find the chart for your region on the map and click on it.
Install the files into the default directories so that SeeYou can find them easily. We will make
sure they are enabled in a subsequent training session.

Installing Satellite Image Maps
SeeYou can display satellite images behind or below your flight log data. They are large bitmap
“Raster” maps that are stored in “.cmr” files. They look awesome when draped over 3D terrain
data when replaying flights in 3D. They are very large files but they can be downloaded free of
charge if you have a high‐speed internet connection. They are also available on CDs from the
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Cumulus Soaring, Inc. web site. To download and install the files, go to www.naviter.si and click
on the link to SeeYou. Then find the “Download” area and click on the link to “Satellite
Images”. Click on the map for your country to go to a more detailed map. Find the desired
region on the map and click on it. Install the files into the default directories so that SeeYou can
find them easily. We will make sure they are enabled and visible in a subsequent training
session.

Run SeeYou and enter your registration Key
To run SeeYou go to the Start Menu and select “All Programs”. Then find the SeeYou folder and
select SeeYou.
Registration Window
The first time you start SeeYou, the “Registration” window will appear. Enter your registration
key. If you don’t have a registration key you can purchase one from my web site at
www.cumulus‐soaring.com/seeyou.htm. If you don’t enter your registration key now you can
always enter it later by going to the “Help” menu and selecting “Registration”.

Waypoint Wizard
Update: September 1, 2011
I no longer recommend this "Waypoint Wizard" section (below). The Waypoint Wizard
imports out of date airport data for the U.S. The great news is that there are some great
free resources available for generating airport and airspace data for SeeYou for the U.S.
I have documented how to use them in my SeeYou Tips document ‐ which is available
here:
http://www.cumulus‐soaring.com/seeyou.htm#Downloads
The first time you run SeeYou it will start with the Waypoint Wizard. It will import waypoints
into SeeYou. Select the desired countries in the window on the left side of the screen and then
click OK. You can always re‐import waypoints at a later date if you decide you didn’t select all
the right options the first time. After SeeYou imports the waypoints it will open the “Waypoint”
window and display the waypoints. We will cover the Waypoint window later so close that
window for now.

Tools/Pilots
The Tools/Pilots window is used to enter pilot and glider data. This is not critical, but it does
make it easier to select a pilot and glider data when editing Flight Data and when uploading
flights to the Online Contest.

Tools/Polars
The Tools/Polars window is used to edit glider polars or enter a new glider polar for a glider not
in the list. The list is quite extensive. Once a glider type has been setup in this screen you can
easily select the polar for a particular flight log in the Flight Properties window. There is a good
reason to select a valid polar in the Flight Properties window. If you select a valid polar then
SeeYou can accurately calculate the Netto vario values that are displayed in the Flight
Parameters window and the Statistics screens.
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Setting Options in the “Tools/Options” windows
The “Options” window is a very important one. We will use it to setup several options in
SeeYou so that it will work well for you. You can also use it to tailor the software to meet your
needs. Go to the “Tools” menu and select “Options…”. The Options window consists of
several collections of options which can be accessed by clicking on the desired section in the
tree‐view on the left side of the window. Let’s look through the windows and go over the most
important setup features now.

Options/General
In the General options window select the desired language for the software and the help file.
Next select the desired units so that task planning and flight log viewing can be done in units
that are intuitive to you. Be sure to select the Universal Time offset that applies to your flight
logs so that GPS time can be displayed in local time. As I am creating this training it is Winter
here in Minnesota so the current UTC time offset is ‐6. However, all of my flight logs were
recorded in the summer months so I will set the offset to ‐5 so that SeeYou can display the
flight times correctly. The “Distance Calculation” drop down list is used to select the model that
will be used to calculate task distances. There are 2 options – FAI Spheroid and WGS‐84
ellipsoid. The IGC calculates distances for badges and record flights using the WGS‐84 ellipsoid
model so I recommend that you select that option. At this time US soaring contests are scored
using the FAI Spheroid. The FAI spheroid is a simple sphere with a constant radius of 6371 km.
This simple model leads to simple calculations for distance along the surface of the sphere.
However, since the world is shaped somewhat like an egg that model is more accurate in some
areas then in others. The WGS‐84 ellipsoid more accurately approximates the shape of the
earth and is now used by the IGC for all badge and record flights. It is however, a much more
complicated algorithm – which is not a problem since SeeYou does the calculations for you.

Options/Folders
Go to the Tools menu and select Options. Then select the Folders window. This window is
used to direct SeeYou to the locations on your computer where you store the files you use with
SeeYou. I like to store all my soaring flight logs in the “My Documents\Flights” directory and all
my waypoint files in the “My Documents\Waypoints directory. I recommend that you use the
same file locations. Before you can select a folder in SeeYou, you must first verify that it has
already been created. If the directory doesn’t already exist you will need to create it using
Windows Explorer. Let’s go there quickly so that you can see how it is done. Select the My
Documents folder in the left window and then right‐click with your mouse in the white space in
the right window and select “New” and then select “Folder”. Enter the desired folder name
and press enter. This method can be used to create both a “Flights” and a “Waypoints”
directory inside the “My Documents” directory. Those directories already exist on my
computer so I won’t re‐create them now. Let’s now switch back to SeeYou and select those
directories in the Options/Folders window.
To change the setting for the Flight Folder I’ll click on the ellipses button and then select the My
Documents\Flights folder.
Maps are installed by default into the “C:\Program Files\Naviter\SeeYou\maps” directory or the
“C:\Program Files\TeamCu\SeeYou20\maps” directory. Lastly let’s select the “My
Documents\Waypoints” directory as the location for any waypoint files we may want to import
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or export.

Options/Flight
The Tools/Options/Flight window is used to edit how flight logs are displayed. There are no
changes required in this window at this time.

Options/Graphs
The Graphs window is used to edit how graphs such as the barogram are displayed. I
recommend checking the checkboxes for “Show terrain profile in barogram view” and “Show
airspace in barogram view”. The first option shows the ground elevation below the altitude
trace which make it easy to see how high the glider was above the ground. The 2nd option
makes it easy to see when a pilot climbs into controlled airspace.

Options/Statistics
The statistics window is used to edit the parameters used by SeeYou to create statistical data.
For example, SeeYou automatically calculates the number of climbs and glides in each flight.
The “Minimum circling time” and “Minimum distance” are used to calculate those flight
segments. I recommend you leave them at the default settings unless you have a good reason
to change them. However, if you do adjust them it is easy to get back to the default settings by
pressing the Default button.

Options/3D View
The Tools, Options, 3D View window is used to configure the settings of the 3D flight display.
The “Texture size” and “Terrain quality” parameters are used to determine the amount of detail
the computer will display in the 3D view. Since higher levels of detail lead to higher levels of
computer processor time, you may need to adjust the settings to find a good compromise of
image quality and playback speed for your computer. I have set the values to low levels for this
recording session because recording screen capture movies and playing back 3D flights both
require a lot of processor power. Larger settings for “Texture size” will lead to higher quality
images and slower animation. Higher settings for “Terrain quality” will also lead to higher
quality images and slower animation. I recommend that you start with the “Texture size” set to
1024 and the “Terrain quality” at “Medium” and experiment from there.
“Height exaggeration” is used to make mountains and ridges look steeper and taller than they
actually are. You would think that a setting of 1 would be best but actually I think that ridges
look too flat at that setting. I usually use a setting of 2 or 3. Note that the glider’s altitude is
also exaggerated so large settings will make it look like the glider is climbing at a very steep
angle.
The “Track width” is the tail that appears behind the glider in 3D view. I start with it at 3 to 5
pixels. You may want it larger if you are viewing from a long distance.
The “Visible layers” section can be used to select the data that is displayed in the 3D view.
Under “Symbol” you can adjust the settings of the 3D glider model that is displayed in 3D view.
There are a few additional glider types available for download from the SeeYou web site at
www.naviter.si. You can also adjust the size of the glider. You would think that you would
want to enter a glider size of 50 feet or so, but that makes it difficult to see. I set it somewhere
between 500 and 2000 feet.
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Options/Animation
Let’s look at the Tools, Options, Animation window. SeeYou can display all or part of the glider
flight trace on the screen as if a ribbon was tied to the tail of the glider. It is interesting to see
where the glider has been or where it is going. Using long tails is interesting for analyzing
thermaling techniques and final glides, but if the tail is long it can lead to screen clutter. If the
“Show only selected part…” checkbox is not checked you will see the entire flight track all the
time. Most pilots check the checkbox and enter a number of 30 or so into the window labeled
“minute(s) before the selected position”. That way you can easily view thermals and final glides
as flight traces behind the glider.

Options/Map Appearance
The Tools, Options, Map Appearance window you can select the details that you want to
appear on the 2D map display.

Options/Vector Maps
This Vector Maps window can be used to edit the colors and details of the data found in vector
maps.

Options/Airspace
This Airspace window allows you to edit the color and other details of airspace displayed in the
2D and 3D flight review windows. You can also select which airspace types you want displayed.

Options/Waypoints
On the Waypoints window you can use the sliders to adjust the zoom level at which waypoint
labels and symbols stop being shown. This is done so that the screen does not become overly
cluttered when zoomed way out. You can also use the checkboxes to select which waypoint
types you want displayed on the map.

Options/Task Planning
The Tools, Options, Task Planning window can be used to tweak the settings related to task
planning such as whether you want SeeYou to display the points you would get in the Online
Contest for the defined task. The FAI Wizard is a very useful tool for planning triangular tasks
that must meet the 28% rule for tasks less than 750 km or the 25% and 45% rules for tasks
longer than 750 km. We’ll play with that tool later. I really like the “Show distance in km”
checkbox because I use distance units of statute miles for my flying, but I like to be able to plan
my tasks in km so I can easily plan tasks of just over 100 km, 200 km, etc. that qualify for state
records. I recommend checking that checkbox.

Options/Optimization
The “Optimization” window can be used to adjust the types of flights you want SeeYou to
optimize points for.
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Options/Observation Zone
The Tools, Options, Observation Zone window is used to setup how you want SeeYou to analyze
the start, turnpoints and finish in your flight logs. These settings are also used as the defaults
for new tasks created in the Tasks window. This is an important setting window. If you are
analyzing a badge flight you will want to select the FAI sectors option. If you are flying in a US
contest you will want start and finish cylinders and 1 mile turn cylinders. If you are flying speed
tasks for records you will want to use start lines and FAI sectors at turnpoints. If you select the
wrong observation zone types the flight distances and speeds will not be calculated properly.
Let’s take a look at a few of the existing observation zone types and create a few more for
future use.
FAI Sectors – When I select FAI sectors from the list you can see that the task analysis will use
FAI sectors for the start, turnpoints and finish.
Speed Tasks – I love to fly for Minnesota state soaring records so I often fly speed triangles. I
use start and finish lines and FAI sectors at the turnpoints so we’ll need to adjust the FAI sectors
setup. With FAI Sectors selected I will select “Start” from the “Type” option box. All the
settings below and to the right of this box are now related to the Start point. To change it to a
start line I need to check the “Line only” checkbox. Next I’ll select “Finish” from the “Type”
option box. Now all the options below and to the right are related to the Finish point. I’ll check
the “Line only” checkbox to enable a finish line. I want to be able to get back to this option
later so I’ll click the “Save As…” button, type “Speed Task” into the entry box and then click OK
to save it.
US Contest Tasks – US contests often use tasks with 5 mile start cylinders, 1 mile turn cylinders
and 1 or 2 mile finish cylinders. Let’s setup observation zones for that task type. Select “Start”
from the “Type” option box. Uncheck the “Line only” checkbox. Enter 5 miles for “Radius 1”
and enter 180 degrees for “Angle 1”. Since the task distance starts at the edge of the start
cylinder and not at the center we should select the “Reduce leg distance” checkbox. SeeYou
doesn’t display the start area correctly in this window when entering large start cylinders so for
demonstration purposes lets decrease the start cylinder radius to 2 miles to make the graphics
look correct. Enter the ceiling of the start cylinder for the “Maximum altitude”. Next select
“Waypoint” from the “Type” option box and enter 1 mile for “Radius 1” and 180 degrees for
“Angle 1”. Check the “reduce leg distance” checkbox as well. Then select “Finish” from the
“Type” option box, uncheck the “Line only” checkbox, enter 1 mile for “Radius 1”, 180 degrees
for “Angle 1”, and check the “reduce leg distance” checkbox. It now looks like a US contest
task. Click the “Save As…” button, type “US Contest” into the entry box and then click OK to
save it. I’m going to change the scheme back to Speed Task so those observation zones will be
used by default when I open flight logs and create tasks.

Options/Miscellaneous
The “Miscellaneous” window is used to enable and disable features such as asking for a
confirmation that you want to exit the program.

Enabling Raster Maps
Raster maps are bitmap image files that can be displayed behind your flight log in the 2D map
view or draped over 3D terrain in the 3D view. They are very large files so they work well only
on powerful computers, but they look truly awesome in the 3D view. There are several types of
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raster maps available, including Satellite images and US Sectional Aeronautical Charts. For
raster maps to be visible three things need to happen. They need to be installed on your
computer, loaded in SeeYou, and enabled.
• I will assume that the files have already been downloaded and installed on your
computer because we covered that in a previous training session.
• Next the files need to be added to the list of maps in the Tools/Raster Maps window.
That is a simple process of directing SeeYou to where the files are stored on your
computer and adding them to the list of maps to display. Let’s do that now. We’ll go to
the “Tools” menu and select “Raster Maps”. The window on the top of the window
shows the raster maps which are currently loaded into SeeYou. If you have installed
maps that are not in the list you will need to add them. The performance of SeeYou
does not seem to be effected dramatically by the number of raster maps loaded so it
does not hurt to add many raster maps to the list. I’ll remove all the raster maps from
the list so that I can show how to add them. To load additional maps click the “Add”
button. Next navigate to the map files you want to add. I’ll add the Satellite image
maps first. SeeYou installs satellite images into the “CMR” directory. If you installed the
maps into their default locations they will either be in the “C:\Program
Files\Naviter\SeeYou\maps” directory, or they will be in the “C:\Program
Files\TeamCu\SeeYou20\maps” directory – or something similar. Select the desired
maps by clicking on the first map, holding down the shift key and clicking on the last
map. Or you can hold the control key while clicking on the desired files. Next click the
“Open” button. Next I’ll use the add button to add US Sectional Aeronautical Charts
which are stored in the “SEC” sub directory”. The maps have now been loaded into
SeeYou. You only need to add maps once.
Priority levels can be used to select which maps are displayed on top. Higher priority
levels win over lower levels. I don’t use that feature very often but you could use it to
select which map you want on top near overlapping edges of 2 or more maps.
After adding Sectional Charts you will want to assign them to the Sectional Chart Group.
That makes it easier to select them when viewing maps. To do that click on the group
column heading a few times to bring them all to the top of the list. Then select them all
at once by clicking on the top one, then press and hold the shift key and click on the
lowest one. Now select “Sectional maps” for the map group. Selecting a range like this
is also a great way to enable and disable a large group of maps. I always leave them all
enabled.
Click the OK button when done adding raster maps.
• The last thing you need to do to view raster maps is to turn the maps on while viewing a
2D or 3D map. That is done by toggling the “R” button found on the lower left corner of
the 2D or 3D view screen. You can display different map types in the 2D and 3D views.
Since satellite images and sectional charts are both raster maps there is a trick you need
to know to allow you to select between them. If you right‐click on the “R” button you
can enable and disable the different raster map types independently.

Enabling Vector Maps
Vector maps are line art maps which include topographical data, rivers, lakes, cities, roads and
railroads. They are much more compact than bitmap “Raster map” files and can be viewed
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clearly at any zoom level. For vector maps to be visible in SeeYou three things need to happen.
You need to install them on your computer, load them into SeeYou, and enable them.
• I will assume that you have already downloaded and installed vector maps because that
was covered in a previous training session.
• Next the files need to be added to the list of “Loaded” maps in the Tools/Vector Maps
window. That is a simple process of directing SeeYou to where the files are stored on
your computer and adding them to the list of maps to display. Let’s do that now. We’ll
go to the “Tools” menu and select “Vector Maps”. This screen can be used to adjust the
color schemes of the vector maps to achieve a nice contrast for your region, but we
aren’t going to cover that right now.
The window near the bottom of the window shows the vector maps which are currently
loaded into SeeYou. If you have installed maps that are not in the list you will need to
add them. The performance of SeeYou does not seem to be effected by the number of
vector maps loaded so it does not hurt to add vector maps for the entire world, or at
least regions you plan to fly in or regions for which you have downloaded flight logs. I’ll
remove all the loaded vector maps so I can show how to load them. To load additional
maps click the “Add” button. Next navigate to the map files you want to add. If you
installed the maps into their default locations they will either be in the “C:\Program
Files\Naviter\SeeYou\maps” directory, or they will be in the “C:\Program
Files\TeamCu\SeeYou20\maps” directory – or something similar. Vector maps are
stored in files that end in “.cit”. Select the desired maps by clicking on the first map,
holding down the shift key and clicking on the last map. Or you can hold the control key
while clicking on the desired files. Next click the “Open” button. The maps have now
been loaded. You only need to add maps once. Click the OK button when done adding
vector maps.
• The last thing you need to do to view vector maps is to turn the maps on while viewing a
2D or 3D map. That is done by toggling the “V” button found on the lower left corner of
the 2D or 3D view screen. You can display different map types in the 2D and 3D views.

Enabling Airspace Data Files
For airspace data to be visible in SeeYou three things need to happen.
• They need to be downloaded and installed on your computer. I will assume that has
already been done. It was covered in a previous training session.
• Next the files need to be added to the list of “Loaded” data in the Tools/Airspace
window. That is a simple process of directing SeeYou to where the airspace files are
stored on your computer and adding them to the list of data to display. Let’s do that
now. We’ll go to the “Tools” menu and select “Airspace”. The window near the bottom
of the window shows the airspace data files which are currently loaded into SeeYou. If
you have installed airspace files that are not in the list you will need to add them. The
performance of SeeYou does not seem to be effected by the number of airspace files
loaded so it does not hurt to add many airspace files to the list. To load additional
airspace files click the “Add” button. Next navigate to the airspace you want to add. If
you installed the maps into their default locations they will either be in the “C:\Program
Files\Naviter\SeeYou\Airspace” directory, or they will be in the “C:\Program
Files\TeamCu\SeeYou20\Airspace” directory – or something similar. Airspace files are
stored in files that end in “.cub”. Select the desired files and click the “Open’ button.
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The airspace data files have now been loaded. You only need to add airspace files once.
Click the OK button when done adding airspace files.
The last thing you need to do to view airspace is to turn the airspace on while viewing a
2D or 3D map. That is done by toggling the “A” button found on the lower left corner of
the 2D or 3D view screen. The 2D and 3D map views have different settings for airspace
so you can have them enabled in the 2D view and disabled in the 3D view, or vice‐versa.

File Management – Points.cup and SeeYou.cup
There are 2 files that are very important to understand in SeeYou. They are both stored in the
same directory that the SeeYou program in installed in. They are either in
C:\Program Files\Naviter\SeeYou
or in
C:\Program Files\TeamCu\SeeYou20\
The Points.cup file is the most important file in SeeYou. It is used to store the active set of
waypoints and tasks used in SeeYou. Every time you exit SeeYou the current waypoint and task
data is stored in this file. Every time you open SeeYou this file is opened. Before you import
waypoints into SeeYou, I highly recommend that you first save the current waypoints and tasks
to a file, so you can access them in the future. If you don’t save the current waypoints and
tasks they will be lost after you do an import and exit SeeYou because they new waypoint data
will be saved into the Points.cup file. I often save the waypoints and tasks to new files that are
named for the soaring site for which they contain data. That way I can re‐open the soaring site
data files in the future. I highly recommend that you save a new waypoint and tasks data file
both before and after you import new waypoints into SeeYou.
To save a waypoint and task data file go to the File menu and select “Save As…”. I recommend
that you save waypoint and task files to the My Documents\Waypoints directory. Save the files
as type “CUP SeeYou Waypoint File”.
The SeeYou.cup file is a large waypoint database which contains thousands of waypoints from
around the world. Do not try to open this file in SeeYou. Instead, open the Waypoints window
by going to the Edit menu and selecting “Waypoints” and then go to the Edit menu and select
“Import Waypoints”

Window Management (Waypoint, Task and 1 or more flight windows)
There are 3 types of windows that you can open in SeeYou, Waypoints, Tasks, and Flights.
Each window type has a unique set of menu items and buttons on the toolbar.
Let’s look at each window type.

Waypoints Window
The Waypoints window is used to view and edit the waypoints in the waypoint database. To
access the Waypoints window you can either click on the yellow flag toolbar button, or go to
the Edit menu and select “Waypoints”, or use the “Ctrl‐W” keyboard shortcut.
Views
There are 4 ways to view waypoints. They can be viewed as large icons, a list, a details list, or
on the map. I use mainly the details and map views. To select the desired view just select it
from the view selection list on the toolbar, or using the View menu, or right click in the window
and select from the view list in the pop‐up window. I often use the Details view to sort the
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waypoints by distance from the home airport and export them to files for use in GPS flight
recorders. We’ll cover that in more detail in a subsequent training session. I use the Map view
to get an overview of the waypoints in the database, to edit them, and to select a region of
waypoints for downloading to a GPS flight recorder.
Home Airport
The first thing you’ll want to do in the Waypoints window is set the home airport. The map will
center itself on the home airport when you open the Waypoints window. To assign the Home
Airport you can type‐in or select a waypoint from the Home Airport toolbar list, or right‐click on
the map and select “Home Waypoint”, or you can go to the Edit menu and select Home
Waypoint. I’ll type Stanton into the Home Waypoint button on the toolbar and hit the Enter
key to enter it.
Using the map view
To move around on the map move your mouse pointer near the edge of the map and it will
turn into an arrow. Click and hold to scroll the map in that direction. You can zoom in on a
region of the map by clicking and dragging a zoom region on the map. You can also zoom in
and out using the zoom toolbar buttons or by holding the ctrl key on the keyboard and hitting
the up or down arrow keys. You can also zoom using the zoom drop‐down list.
The W A V and R buttons can be used to enable or disable the display of various data on the 2D
and 3D maps. The settings are saved independently for the 3D maps so they can display
different data than the 2D maps. The 2D maps used in the Waypoints, Tasks and Flight
windows all share the same settings for these buttons. The W button can be used to enable or
disable the display of Waypoints. The A button adjusts the visibility of airspace data. The V
button can be used to make vector maps appear and disappear. The R button enables and
disables raster maps such as satellite images and US Sectional Aeronautical charts. To select
between the satellite images and sectional charts right‐click on the R button and use the pop‐
up menu to enable or disable the maps.
Map Tools
Another useful tool is found in the lower left hand corner of the window, just to the right of the
W A V & R buttons. This button can be used to toggle between several map modes. You can
switch between the 3 different modes by clicking on the icon or by pressing the F2 key on the
keyboard, or by right clicking on it and selecting from the pop‐up menu.
The default is the zoom mode. When in the zoom mode you can zoom in on a region of the
map by clicking and dragging a region of interest. If you hold down the Alt key while clicking
and dragging you can measure distances on the map.
The next mode is the pan or “hand” mode. To enable it click on the tool until the hand icon is
visible. The hand mode is very handy… It allows you to drag the map around just as if it was a
map sitting on the table in front of you. I use that feature often because I find it easier than
using the arrows at the edges of the screen. The last mode is the measure mode. It can be
used to measure distances on the screen by clicking and dragging on the map. The measured
distance and bearing are shown in the bottom left corner of the window ‐ in the Status Bar. If
the Status Bar is not visible you can enable it in the View menu.
To edit the data for a waypoint double‐click on the waypoint, or right click on the waypoint and
select “Waypoint Edit” from the pop‐up menu, or click on the waypoint and click on the Edit
Waypoint button on the toolbar, or click on the waypoint and select “Edit Waypoint” in the Edit
menu.
16 of 45

The Add Waypoint toolbar button can be used to create a new Waypoint if you know the
coordinates of the new waypoint. You can also add a waypoint by right‐clicking on the map and
selecting “Waypoint Here” from the pop‐up menu.
The Remove Waypoint toolbar button can be used to delete waypoints, or you can click on the
waypoint and press the delete key on the keyboard, or you can right click on the waypoint and
select “Waypoint Remove” from the pop‐up menu.
To select all the waypoints in a region you can hold the shift key and click and drag over the
desired region. This can be used to select a region of waypoints to export to a file or transfer
directly to a GPS Flight Recorder. To manually select or deselect a waypoint hold the shift key
while clicking on it.

Tasks Window
The Tasks Window is a very powerful tool for planning soaring tasks. To open the Tasks window
click on the Tasks button on the toolbar, or go to the Edit menu and select Tasks, or use the
keyboard shortcut by holding the control key and then typing the “T” key. I generally use the
buttons on the toolbar to switch between the Waypoints and Tasks windows. Note that both
windows can be open at the same time and that closing them does not close the waypoint and
task database.
There are 2 ways to view tasks – the list view and the map view. I use the map view most of the
time, but the list view is nice if you want to quickly enter a list of turnpoints rather than hunting
for them on the map. To switch between the 2 views you can use the View button on the
toolbar or the View menu.
The map view consists of 2 or 3 windows. The top window is a list of the tasks you have created
in SeeYou. The tasks are saved in the same data file as the waypoints so you can create batches
of tasks for a variety of soaring sites and the tasks will be available when you open a saved
waypoint file. The Task Info window shows data for the task you are editing. The Task Info
window is only available in the map view. If it is not visible you can enable it using the View
menu.
If you haven’t already done so, you will want to select the Home Waypoint so the Tasks window
will be centered on that waypoint. To select the Home Waypoint you can click the Home
Waypoint button on the toolbar or go to the Edit menu and select Home Waypoint.
If you want the map to jump to a distant waypoint you can click on the Go to Location button
on the toolbar or go to the Edit Menu and select “Go to Location”, or type Ctrl‐G on the
keyboard.
You can move the map in the Tasks window in the same way you can move the map in the
Waypoints window. To move the map, move your mouse pointer near the edge of the map and
it will turn into an arrow. Click and hold to scroll the map in that direction. You can zoom in on
a region of the map by clicking and dragging a zoom region on the map. You can also zoom in
and out using the Zoom buttons on the toolbar or by holding the control key on the keyboard
and hitting the up and down arrows. You can also zoom using the zoom drop‐down list on the
toolbar.
To view existing tasks simply click on them in the list. To create a new task you can click the
Add Task button on the toolbar, or go to the Edit menu and select Add Task, or you can right‐
click on the map and select Add Task from the pop‐up menu. After starting a new task you can
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create the task graphically by clicking on the waypoints on the map. Hit the Escape key on the
keyboard when you are done creating the task. That is a very important tip that is easily
forgotten. Remember that when you are done creating the task you need to hit the Escape key
to end the graphical building of the task.
Note that the lengths and bearings of each leg are displayed on the map. To remove a task click
the Remove Task button on the toolbar or go to the Edit menu and select Remove Task, or
simply select the task from the list and press the delete key on the keyboard.
To graphically move a task waypoint, move your pointer over a task waypoint and you will
notice that it changes to a “WPT” pointer. Click and release once the left mouse button and the
waypoint will stick to your pointer. Note that I clicked and released the mouse button – I did
not do a click and drag. As you move it around you will see the task data update in the Task
Info window and in the Status bar on the bottom of the window. If the Status bar is not visible
you can enable it using the View menu. To put the waypoint at an existing waypoint simply
click on the waypoint. To put the waypoint at a point on the map that does not contain a
waypoint you must hold the shift key and click on the desired location for the new waypoint. A
new waypoint with a name like “Point_123” will be created at the location of the turnpoint.
This is another key thing to remember when creating tasks. Don’t forget that you need to hold
the shift key to place a turnpoint at a location on the map that does not have an existing
waypoint. I recommend right‐clicking on the new waypoint and selecting “Waypoint Edit” from
the pop‐up menu. Give it a meaningful name and select the waypoint style.
To create a copy of a task, use the Copy Task button on the toolbar or go to the Edit menu and
select “Copy Task”, or right‐click on the map and select copy task from the pop‐up menu.
To add an additional turnpoint in the middle of a task move the mouse pointer over the leg of
the task that you want to split and you will notice that the pointer turns into a “LEG” pointer.
Double click the left mouse button to split the leg into 2 segments. Move the new turnpoint to
the desired location and click on a waypoint, or shift‐click to place it at a location that does not
have an existing waypoint. Another way to insert a task waypoint is to click the “Insert
Waypoint” button on the toolbar and then click on a leg of the task. Or you can select “Insert
Waypoint to Task” from the Edit menu.
To remove a turnpoint from the task click on the Delete Waypoint button on the toolbar. Note
that the pointer turns into a “DEL” pointer. Next click on the turnpoint you want to remove
from the task. This will not delete the waypoint from the waypoint database – only from this
task. Or go to the Edit menu and select “Delete Waypoint from Task”. Again, the pointer turns
into a “DEL” pointer and you can click on the turnpoint you want to remove from the task. A
third way to access the “DEL” pointer is to right click on the map and select “Delete Waypoint
from Task” from the pop up menu. If you change your mind and decide not to delete a point
from the task you can get rid of the “DEL” pointer by again clicking on the “Delete Waypoint”
button on the toolbar or re‐selecting “Delete Waypoint from Task” from the Edit menu.
This is a little confusing so I need to clarify. When in the Task window the “Delete Waypoint”
button on the toolbar does not delete a waypoint from the waypoint database ‐ it deletes the
waypoint from the current task only. The toolbar button does show a waypoint being cut out of
a task with a scissors, which I think it very clear. However, you can delete waypoints from the
database in the Tasks window by right‐clicking on a waypoint and selecting “Waypoint
Remove”.
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The Task List View
The Task List view is great for quickly creating a task when you know all the turnpoint names in
advance. To access the task list view click on the view toolbar button or click on the drop down
list by clicking on the small triangle and then select List.
To insert waypoints into the list click on the waypoint above which you want to insert the new
waypoint, and then click the “Insert Waypoint” button on the toolbar or in the list view
window. Another way to insert a waypoint is to click on the waypoint list and click ctrl‐insert on
the keyboard. A third method for inserting waypoints is to go to the Edit menu and select
“Insert Waypoint to Task”. Note that all 3 methods of inserting waypoints insert the waypoint
above the selected waypoint.
Immediately after you add a waypoint, to the waypoint text box will be activated. Start typing
the name of the desired waypoint and it will appear in the window. Or you can use the drop
down arrow to open a list of the waypoints and select from the list.
To delete waypoints from the list you can either select the waypoint and click the Delete
Waypoint button on the toolbar, or you can go to the edit menu and select Delete Waypoint
from Task, or you can press ctrl‐Delete on the keyboard.
Let’s build a new task to show how quickly and easily it can be done in the task list window.
Click the Add Task button on the toolbar to create a new task. Notice that the home airport –
Stanton – has been inserted for the takeoff and landing points. I’ll type Stanton in for the Start
point and press Enter and SeeYou will automatically enter it for the finish point as well. Now I’ll
use the down arrow key to select the 1st waypoint and type in New Ulm. I’ll press the Enter key
and then the down arrow key on the keyboard. Next I’ll type in Albert Lea for the 2nd turnpoint
and press the Enter key. That’s all there is to it. Let’s look at the new task on the map.

FAI Area
The FAI Area feature in SeeYou can be used to help create tasks that meets the FAI
requirements for triangular flights. To be a valid triangle of less than 750 km the shortest leg of
the task must be at least 28% of the total task distance. For triangles of more than 750 km the
shortest task leg must be at least 25% of the total distance and the longest leg must be no more
than 45% of the total distance. SeeYou makes it very easy to create tasks that meet those
requirements. First you must enable the display of the FAI area on the map by clicking the Show
FAI Area button on the toolbar or by pressing Ctrl‐E on the keyboard, or by selecting Show FAI
Area in the View menu. Every leg of the task has 2 potential FAI turn areas because you could
turn either left or right for the next leg of the flight.
To rotate through the possible FAI areas click on the Rotate FAI Area button on the toolbar, or
press Ctrl‐R on the keyboard, or select Rotate FAI Area from the View menu.
To show how this works I’ll create a short 100 km speed task. First I’ll turn on the FAI areas by
clicking on the Show FAI Area button on the toolbar. Next I’ll click the Add Task button on the
toolbar and build a task using the map. I’ll go from Stanton airport to Medford city to Tuma
Private Airport and back to Stanton. Did I mention that you need to press escape when done
creating the task?
Next I’ll press the Rotate FAI Area button to find the valid turnpoint regions for this task. There
are a total of 6 areas because there are 3 legs and each leg has 2 FAI areas. This can be a bit
confusing so I’ll try to show it graphically.
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The first FAI area is over one of the turnpoints in the task – which is good news. It is related to
the first leg of the task. Notice that there are arcs inside the FAI area with distance labels in
them. They indicate total task distance. To create a valid FAI task of more than 100 km I can
move the turnpoint to any location inside the FAI area and outside the 100 km arc. Pretty cool,
huh! Arcs are also shown for tasks of more than 90 and 110 km. If I zoom in on the area by
holding the control key and pressing the up arrow I can see even more distance arcs. The 2nd
FAI area would be valid if the task went left after the first leg. To move the 2nd turnpoint into
this region I could click on it and move it there. I’ll put the turnpoint back where it started so I
can show the other areas. The 3rd area applies to the start and finish points. The 4th area could
be used to move the start and finish to the other side of the 2nd leg of the task. The 5th area
applies to the 1st turnpoint. Let’s use this area to optimize our triangle a bit. As it is now the
task is over 109 km long. If I shorten the task to just over 100 km then a larger portion of the
total task will be spent on final glide and my task speed should increase. There are no
waypoints in the perfect position so I’ll create a new one by holding the shift key and clicking on
a point that is inside the FAI area and just outside the 100 km arc. To make the new waypoint
visible I’ll right click on it and select “Waypoint Edit” from the pop‐up menu. I’ll set the Style to
“Waypoint” and give it a name like “100kmTP‐SYN‐Tuma” and click OK. I now have a task that
is just over 100 km and meets the 28% rule. Since I fly with SeeYou Mobile I can now export my
waypoint data to my Pocket PC and this new waypoint and task will be available for me at the
airport when the weather is right.
The last FAI area would be used if I moved the first turnpoint to the North. The FAI areas are
very easy to use once you have played with them a little.
Let’s do one more example that shows the power of the FAI areas. It’s always nice to fly tasks
in the vicinity of airports – just in case… I’ll setup a 100 km task using a nearby airport as my
first turnpoint and use the FAI area tool to view all the possible locations for the 2nd turnpoint.
I’ll click the Add Task button on the toolbar and select Stanton as the start points and Faribault
Airport as the first turnpoint. If necessary you can press Ctrl‐R repeatedly to get the desired FAI
area to display, or use the button on the toolbar. Now I just need to create a new turnpoint
that is inside the FAI area and outside the 100 km arc. It looks like the town of West Concord is
just outside the FAI area. If I use it as a waypoint, the triangle won’t meet the requirements of
the 28% rule.
This is interesting. I would never have thought of this location for a turnpoint. It is pretty close
to the Owatonna airport. I’ll hold the shift key and click just outside the 100 km arc and inside
the FAI area, as close to Owatonna as possible. I’ll complete the task by clicking on Stanton and
pressing the Escape key. Next I’ll right click on the new waypoint and give it a name such as
“100kmTP‐SYN‐FBL” and set the type to Waypoint. It’s funny how I generally try to look for a
triangle with sides of nearly equal length and I would never have thought of a triangle like this
one. I really like it. I’ll have to try it this summer.

Editing Task Properties in the Tasks window
As I look through the tasks on my computer, notice that some of the tasks have different
observation zone types. Contest tasks often use turn areas or cylinders at each turnpoint, and
start and finish cylinders ‐ while badge and record flights usually include FAI turn sectors and
start and finish lines. Let’s look at how those observation zones are setup in SeeYou. Earlier in
this training we looked at how observation zones can be setup and selected in the
Tools/Options/Observation Zones window. Those settings are the default settings used when
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creating new tasks. You can also edit the observation zones and other properties for any task
by double‐clicking on the task in the task list, or right‐clicking on the task and selecting Task
Properties from the pop‐up menu. You can also access the task properties by selecting the
Edit/Task Properties menu, or by right‐clicking on the map and selecting Task Properties from
the pop‐up menu. There are several tabs in this window. The Options tab can be used to give a
description to the task and enter task parameters used in contests such as minimum task time.
To edit the observation zones go to the Observation Zone tab. The drop down list at the top of
the window is used to select which task start, waypoint or finish point to edit. This task is an
FAI speed record task so I will set it up with start and finish lines and FAI turn sectors. First I’ll
select the start point from the drop down list at the top of the window. Since I want a start line
I’ll check the “Line Only” checkbox. I’m not too concerned with the length of the start line so I’ll
leave it at the default value. Next I’ll select the first turnpoint from the drop down list at the
top of the window. I want to use FAI turn sectors so I’ll be sure that the Direction is set to
symmetrical and Angle 1 is set to 45 degree. I’ll verify the same settings for the 2nd turnpoint.
Lastly, I’ll select the finish point and check the Line Only checkbox. I’ll click OK when done and
verify that the task looks right on the map.
Next I’ll edit an assigned area task to show how that is created. I’ll right‐click on the task and
select Task Properties. I have entered the description “Stanton Contest Task” and entered a
minimum task time of 2 hours. Now I’ll go to the Observation Zones tab and select the start
point from the list at the top of the window. I want to create a task like those used in US
Soaring Contests so I will enter 5 miles for Radius 1 and 180 degrees for Angle 1. As you can see
on the map those settings create a start cylinder with a 5 mile radius. Pilots flying the task only
get credit for the distance from the edge of the cylinder so I will check the Reduce Leg Distance
checkbox. Next I’ll select the first turnpoint from the list at the top of the window and enter 10
miles for Radius 1 and 180 degrees for Angle 1. I don’t think it matters whether or not I check
the Reduce Leg Distance checkbox – we’ll see more on that in a few minutes. I’ll then select the
2nd turnpoint and enter 15 miles for Radius 1 and 180 degrees for Angle 1. Finally, I’ll select the
finish point and enter 1 mile for Radius 1 and 180 degrees for Angle 1. I’ll also check the
“Reduce Leg Distance” checkbox. I’ll click OK when done. Now this is the cool part – Notice
that the task distance displayed in both the task list and the task info window includes both the
minimum and maximum task distances for this area task. The minimum distance would be
achieved by only nicking both turn areas. The maximum distance would be achieved by flying
to the farthest extent of both turn areas. Contest Competition Directors (like myself) who need
to plan tasks on days with uncertain soaring conditions and to accommodate pilots with a wide
range of skill levels love that feature.
That concludes the detailed overview of the Tasks window.

Worldwide Soaring Turnpoint Exchange
A very useful resource for glider pilots is the amazing Worldwide Soaring Turnpoint Exchange.
It is a fantastic collection of soaring turnpoint and airspace files for soaring sites around the
world. John Leibacher created it and uses automated programs which can take existing
waypoint databases and use them to create waypoint and airspace files that are compatible
with many types of GPS flight recorders and GPS units. Just about every soaring contest site
and many other soaring sites are available there. I use the site to find detailed waypoint
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databases for soaring sites I plan to visit. For example, there is a page for the Albert Lea,
Minnesota soaring contest site. Before a contest, competitors go to the site to download
waypoint files for their GPS flight recorders and for use when reviewing their flights and
planning tasks in SeeYou. Let’s go there and download some waypoints into the My
Documents/Waypoints directory for importing into SeeYou. We will download a file that is
formatted for SeeYou and several other files for GPS Flight Recorders.
Thank you John for this wonderful resource!
To access John’s web site I like to start at www.soaring‐links.com and click on the link to
“Airport and SUA Databases”. The page contains links to several airport and airspace databases
and also several mirror sites for the Worldwide Soaring Turnpoint Exchange. If one of the sites
is down, the other 2 are likely to be up and working. First, click on the link to the Worldwide
Soaring Turnpoint Exchange. There you will find links to the Turnpoint Exchange, Special Use
Airspace and a few other links. The Special Use Airspace link is useful if you want to download
airspace that covers a wide area, but I generally download an airspace file for the desired
soaring site from the same site that I download the waypoint files. I’ll demonstrate that in a
few minutes.
Click on the link to the “Turnpoint Exchange”. Next click on “North America” and then scroll
down to the shortcut to MN for Minnesota. Click on the link to “Albert Lea”. This page includes
details on the soaring site, a history of recent modifications to the data for this soaring site and
links to maps and other data files. The links near the bottom of the page are the most used
part of the page. As you can see there are several icons for each file. The question mark icon
can be used to access information about the available data. The Control Points and Other
Waypoints icons contain data that is formatted for printing. To access the files we need for
SeeYou we need to click on the icon labeled “Files formatted for downloading and importing
into your programs”.
This page includes links to dozens of files for a wide variety of GPS units, flight recorders, flight
computers and soaring software programs. The files are sorted alphabetically. I want to
download waypoint files for use in SeeYou, a Cambridge 302 and an LX Colibri. Let’s get the
SeeYou waypoint file first. The left icon is used to download the file to your computer and the
right “glasses” icon is used to display the waypoint file on the computer screen. This is where
many pilots have difficulty. The wrong way to download a file is to click on the glasses icon and
then use the browser’s file menu to save the file. That method will probably give you a file with
the wrong file extension that can’t be used. The best way to download a file is to right‐click on
the left icon and select “Save Target As…” from the pop‐up menu. Then select the desired
location and click the “Save” button. I’ll save the files into the My Documents/Waypoints
directory.
Next let’s download a Colibri waypoint file. The data on the page is sorted alphabetically and
the Colibri data files are in the Filser area. Again, I’ll click on the leftmost icon and select the
“Save” button. Then select the desired location and click the “Save” button.
To download a Cambridge “.dat” waypoint file let’s scroll to the Cambridge section and
download the file by clicking on the leftmost icon and selecting the “Save” button. Then select
the desired location and click the “Save” button.
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If you wanted to download an airspace file for use in SeeYou you would go to the Special Use
Airspace section and download the file in the OpenAir format. I’ll right click on the icon and
select “Save Target As..” from the pop‐up menu. I’ll save the file in the “Waypoints” directory
and click the Save button.
That concludes the training on downloading files from the Worldwide Soaring Turnpoint
Exchange.
I should mention that SeeYou supports the import and export of waypoint files in multiple file
formats. I have started to use SeeYou to create waypoint files for soaring sites not found on the
Worldwide Soaring Turnpoint Exchange and for maintaining my own local waypoint databases.
The process of importing and exporting waypoint files will be covered in subsequent training
sessions.

Importing waypoint files into SeeYou
SeeYou is a very powerful tool for importing editing and exporting waypoint files. It can open
and save file formats that work with every brand of GPS flight recorder and GPS I’m aware of.
That is extremely useful.
However, we need to be careful when importing waypoint files that we don’t accidentally
delete the waypoint file currently in use in SeeYou. I therefore recommend that you always
save your current SeeYou Waypoint and Task database to a file before importing new waypoint
files. To save the waypoint file we need to be viewing the Waypoints or Tasks window. I’ll click
on the Waypoints button on the toolbar and then go to the File menu and select “Save As…”.
I’ll navigate to the My Documents/Waypoints directory and set the file type to “CUP SeeYou
Waypoint file”. I’ll enter a name for the current data so I can get back to it later. I’ll enter
Stanton (the name of my home gliderport) and click OK. Next the Save dialog box will appear.
This dialog can be used to add or delete waypoints or tasks from the list of items saved in the
file. I want to save all the waypoints and tasks so I’ll move all the items into the right windows
by clicking on the double right arrows and then click OK.
Now that I have saved my local waypoint file I can import another file. Let’s import the Albert
Lea, Minnesota contest site data. While in the Waypoints or Tasks windows, go to the File
menu and select Open. Then navigate to the My Documents/Waypoints directory (or whatever
directory contains the file you want to import) and find the desired file.
For future reference, take a look at the list of file types in the “Files of Type” drop down list box.
SeeYou can import waypoint and airspace files from files created for dozens of different GPS
flight recorders and flight computers. At this time I am looking for a CUP SeeYou Waypoint file
so I’ll select that option.
Now I’ll click on the Albert Lea cup file to select it and click the Open button.
This next part is important. You can either add data in the new file to the existing waypoint
data in SeeYou, or you can delete the other waypoints and use only the data in the new file. I
usually decide to use only the data in the new file. The reason is that I don’t want the waypoint
data file to become too large as it will become difficult to find the waypoint I’m looking for. So
I’ll click No to the question “Append Albert Lea.cup to existing data?”. Next SeeYou asks me to
confirm that I want to remove all existing waypoints. I’ll click Yes. Now SeeYou has imported
the Albert Lea waypoint database. The current set of waypoints and tasks will be saved in the
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Points.cup file when I exit SeeYou. To get back to the waypoints for Stanton I’ll re‐open the
Stanton.cup file by going to the file menu and selecting Open. I’ll then select the Stanton.cup
file and click Open. I’ll click No to the question “Append Stanton.cup to existing data?”. Next
SeeYou asks me to confirm that I want to remove all existing waypoints. I’ll click Yes.

Exporting waypoint files
SeeYou is very good at exporting waypoint data files for use in GPS flight recorders and flight
computers. However, the Stanton waypoint and task database I use contains thousands of
waypoints. Most flight recorders can hold from 250 to 1500 waypoints. I’ll need to reduce the
number of waypoints before exporting them. Fortunately there are 2 easy ways to do that in
SeeYou. You can do it graphically, or using the waypoint list view.
It’s important to know that SeeYou will save only the currently selected waypoints when you
save a waypoint file.
To select a region of waypoints let’s go to the Waypoint window by clicking on the Waypoints
button on the toolbar and select the Map view by selecting Map from the view drop down list.
I’ll zoom out to get a good look at a large region. Next I’ll left‐click on a waypoint that is inside
the region I plan to select. I do that to make sure that no other waypoints in other regions are
selected. I then hold the shift key on the keyboard while clicking and dragging over the desired
region. If I want to add more waypoints to the selection I can hold the shift key and click and
drag over another region. It is a little difficult to see the waypoints at this zoom level, but the
exact number of selected waypoints is listed in the Status bar at the bottom of the window. If
the status bar is not visible you can enable it using the View menu. When I’m happy with the
group of selected waypoints I will go to the File menu and select “Save As…”. At this points I
can select from the many waypoint file formats available. I can select the .DA4 format for use
with an LX Colibri or I can select the NDB format for use with an ILEC SN10, or I can select the
DAT format for use with a Cambridge flight recorder, or any of the other formats. I’m going to
save the data for use with a Cambridge 302 so I’ll select the DAT file format, enter a filename,
and click Save. Next the Save dialog will appear. This dialog can be used to add or remove
waypoints from the list before saving. Only the waypoints in the right window will be saved.
Since the file has only ____ waypoints it will be easy to work with at the airport. I’ll click the OK
button when done.
The other method to export a subset of the waypoints in the database is to use the Details
view. To go to the details view I’ll use the view drop down list to select “Details”. Here you will
see all the waypoints in the database. The important thing to remember is that it is very easy
to sort the data in this window by name, elevation, or my favorite, distance from the home
airport. Be sure to enter the home airport into the Home Airport list on the toolbar. Then click
on the Distance column heading to sort by distance from the home airport. If you click a 2nd
time it will sort in reverse order. I’ll click again to sort in increasing distance and press the
home key on the keyboard to jump to the top of the list. Now it is easy to select a subset of
nearby waypoints to export. First I’ll left‐click on the home airport at the top of the list. Then
I’ll hold down the shift key on the keyboard and use the down arrow on the keyboard to add
waypoints to the selection. Note that the number of selected waypoints is listed in the Status
bar at the bottom of the screen. In this example I’m going to export about 550 waypoints for
use in a Colibri flight recorder so I’ll continue holding the shift key and using the down arrow to
grow the list until it reaches 550 waypoints.
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It works equally well to use the mouse to click and drag to select a series of waypoints.
To export the selected waypoints I’ll go to the File menu and select Save As… I’ll then navigate
to the desired directory. I’m going to save the file in the “My Documents/Waypoints” directory.
Next I’ll select the “DA4 LX waypoint format” from the “Save As Type” drop down list box. I’ll
then enter a filename and press the Save button. The Save window shows all the waypoints
and tasks in the SeeYou Database in the left window, and waypoints selected for export in the
right window. I can use this window to add or remove waypoints or tasks from the lists of
waypoints and tasks to export. Next I’ll use the double‐right arrow to move all the existing
tasks from the left window to the right window so they will be saved to file and I’ll click the OK
button. That’s all there is to exporting waypoint files from SeeYou.
If you will be using SeeYou to download the waypoint file to your GPS Flight recorder, it isn’t
really necessary to export the data to a file. SeeYou can transfer pre‐existing data files to GPS
units, but it can also transfer only the currently selected waypoints directly to the GPS without
the need to create a datafile first. That process will be covered in a subsequent training
session.
I have been asked how many waypoints should be used in a flight computer or GPS flight
recorder. Some flight recorders support up to 1500 waypoints. I tend to use very large
waypoint files so that I will be ready to do a long downwind flight when the perfect day comes
along. The downside to using large files is that it is time consuming to scroll through the long
list of waypoints when setting up tasks in the glider. For that reason many pilots use smaller
waypoint files of 100 to 600 waypoints.

Viewing a Flight
Although the task planning and waypoint database editing features of SeeYou are very
impressive and useful, the most fun part is viewing and analyzing flights in SeeYou. You can
view flights in the 2D and 3D views and you can view flight statistics and graphs of the
barogram trace and other data. Let’s start with the basics of working with flight logs.
Opening Flight Logs
There are 2 ways to search for a particular flight log using SeeYou. You can use the File/Open
dialog box, or you can search using the File/Search dialog. The good news is that finding flight
logs becomes much easier when you realize that flights logs are generally saved in files whose
filenames contain the date of the flight and the flight recorder’s serial number. The bad news is
the flight recorder filenames are a bit cryptic. The file naming standard was created in the days
when computer filenames were limited to 8 characters. SeeYou does a good job of helping you
find the flight log you desire. The first 3 characters of the filename are the most important part.
The first digit is the last digit of the year the flight occurred. For example a flight log filename
that begins with a 5 was either flown in 1995 or 2005.
The 2nd character is the month of the flight. However it gets a little complicated by the fact that
the IGC wanted to get all 12 months into a single character. To do that they used 1 through 9
for January through September and A, B and C to represent October, November and December.
The third character is the day of the month. 1 though 9 are used for the first 9 days of the
month and A through V are used for days 10 through 31.
The next character represents the manufacturer of the flight recorder such as “C” for
Cambridge and “L” for LX Navigation.
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The following 3 digits represent the serial number of the flight recorder.
The last digit represents the number of the flight on that day. The first flight of the day gets a
“1”, the second flight of the day gets a “2”, etc.
With a basic concept of how the filename is constructed it becomes pretty easy to figure out
approximately when a flight occurred using the filename. For example, a filename of
74IC0121.igc is from 1997 or 2007, the 4th month, the 18th day.
It is usually not critical to be exact when deciphering the filenames. It is mainly important to
know the year and month. Even that is not required.
The File/Open dialog in SeeYou automatically decodes the filename for you when you select a
particular flight log – it even presents a preview of the data in the file. Let’s try it. Let’s try to
find a flight from May of 2003. I have many flight logs in the My Documents/Flights directory
on my PC, but that will not be a problem. I’ll go to the File menu and select Open, or I could
click on the File Open button on the toolbar. I’ll navigate to the My Documents/Flights
directory and scroll through the list of flights. Since I’m looking for a flight from 2003 I know
the filename must begin with a “3”. There are quite a few flights that begin with a 3. Next I’ll
look for files that contain a 5 (representing May) as the 2nd character of the filename. There are
quite a few flights from that period. Now I’ll use SeeYou to preview the data in the flight log.
This is an often overlooked feature of SeeYou. There are 3 buttons in the top right corner of
the window.
The Flight Information button selects a preview of the data in the task declaration including the
Date, Flight Duration, Pilot, Glider Type, Glider Registration, Declared Task, and Task Distance.
Of course, the preview will display the data from the task declaration – which may have been
done long before the flight took place.
The Route Preview shows the flight trace and declared task. That is a great visual tool for
helping you find a particular flight.
The Barogram Preview shows a plot of altitude versus time for the flight.
I’m looking for a triangular flight that was about 130 miles long. I’ll click on the top file and use
the arrow keys on the keyboard to move down through the list. There it is – I was flying in an
ASK‐21 and the flight time of about 4 hours sounds about right. The route preview looks
correct too. I’ll click open to view it. That wasn’t too difficult.
The other way to search for flight logs is to use the File/Search dialog. I use it often. I’ll go to
the File menu and select “Search”. Typing Ctrl‐F on the keyboard would also get me to this
dialog. I’m searching for a flight by myself in May or June of 2005. First I’ll make sure the
program is looking in the right folder. It’s looking in the My Documents/Flights directory, which
is correct. If I wanted to search another directory I would click on the ellipses button and use
the file dialog to search for the desired directory. I’ll adjust the date range to May 1st to July 1st,
2005. I’ll use the right arrow key on the keyboard to move between the month, day and year.
Since I hosted a soaring contest during that time frame there are many flight logs. I’ll narrow
down the search by checking the Pilot Name checkbox and enter my last name into the text
box. I’ll click Search again. That helped a lot. Now I’ll look only for flights from Albert Lea
Airport by checking the Takeoff Near checkbox and entering “Albert Lea” into the text box. If I
click search I see that there are only 2 flights – one with Chip Garner and one with Dick
Andrews. I’m looking for the one with Chip, so I’ll click on it and click the Open button near the
bottom of the window.
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As you can see, the search dialog is a very useful tool. However, it should be noted that it
works best when the flight logs include flight declarations with the correct pilot name in them.
The pilot name and other flight data can be adjusted manually in SeeYou which makes it easier
to find your flights in the future – we will do that in a subsequent training session.

2D Route View
The 2D “Route” view is a great view for getting an overview of a flight and the task flown. To
access the 2D Route View you first need to be viewing a flight. If you have a flight open, but
you are viewing the Waypoints or Tasks windows you will need to go to the Window menu and
select the desired flight. If you are viewing a flight window but not the 2D Route View you can
click on the Route button on the toolbar or go to the View menu and select Route, or press Alt‐
1 on your keyboard.

Using the map view
To move around on the map move your mouse pointer near the edge of the map and it will
turn into an arrow. Click and hold to scroll the map in that direction. You can zoom in on a
region of the map by clicking and dragging a zoom region on the map. You can also zoom in
and out using the zoom toolbar buttons or by holding the ctrl key on the keyboard and hitting
the up or down arrow keys. You can also zoom using the zoom drop‐down list. Another handy
way to zoom in and out is to use the roller wheel that is located between the left and right
mouse buttons on the mouse.
W, A, V and R Buttons
The W, A, V and R buttons can be used to enable or disable the display of various data on the
2D and 3D maps. The settings are saved independently for the 3D maps so they can display
different data than the 2D maps. The 2D maps used in the Waypoints, Tasks and Flight
windows all share the same settings for these buttons. The W button can be used to enable or
disable the display of Waypoints. The A button adjusts the visibility of airspace data. The V
button can be used to make vector maps appear and disappear. The R button enables and
disables the display of raster maps such as satellite images and US Sectional Aeronautical
charts. To select between the satellite images and sectional charts right‐click on the R button
and use the pop‐up menu to enable or disable the maps.
Map Tools
Another useful tool is found in the lower left hand corner of the window, just to the right of the
W A V & R buttons. This button can be used to toggle between several map modes. You can
switch between the 3 different modes by clicking on the icon or by pressing the F2 key on the
keyboard, or by right clicking on it and selecting from the pop‐up menu.
The default is the zoom mode. When in the zoom mode you can zoom in on a region of the
map by clicking and dragging a region of interest. If you hold down the Alt key while clicking
and dragging you can measure distances on the map.
The next mode is the pan or “hand” mode. To enable it click on the tool until the hand icon is
visible. The pan mode allows you to drag the map around just as if it was a map sitting on the
table in front of you. I use that feature often because I find it easier than using the arrows at
the edges of the screen. The last mode is the measure mode. It can be used to measure
distances on the screen by clicking and dragging on the map. The measured distance and
bearing are shown in the bottom left corner of the window ‐ in the Status Bar. If the Status Bar
is not visible you can enable it in the View menu.
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Flights Toolbar
Note that many of the buttons on the toolbar are different in the flight views than they are in
the Waypoints and Tasks views. The Waypoint and Task editing tools are replaced with the
flight review tools.
The zoom buttons on the toolbar are available for zooming in and out of the flight view. I often
use the “Fit Task” or “Fit Flight” options in the zoom drop down list.
The “Add Flight” and “Remove Flight” buttons on the toolbar can be used to add or remove
other flights from the current flight view ‐ such as when comparing multiple flights from the
same day. We’ll cover that in more detail in subsequent training sessions.
The “Fix Color” drop down list allows you to select how you want the flight fixes colored. They
can be colored to represent the altitude, GPS altitude, variometer, ground speed, and several
other options. I like to set it to either the Vario or the altitude. The colors used become easier
to understand when you enable the Legend by going to the View menu and selecting “Legend”.
The next button on the toolbar is the Route button. It activates the 2D route view that we are
now viewing.
The 3D View button on the toolbar is next. It takes you directly to the 3D view. It may take a
little while for the 3D view to appear because it requires major computer processing power to
compute. We will cover the use of the 3D view is subsequent training sessions.
The Graph button on the toolbar is used to go to graphs of the flight data. You can click on the
icon to cycle through the options or use the small arrow to select from a drop down list. We’ll
cover the graphs in more detail later.
The “Statistics” button on the toolbar is used to go to the statistics data for the flight. Note that
there are 4 tabs of data in the statistics window. We will cover the statistics window in detail
later.
The “Animation Rate” button on the toolbar is used to select the rate at which the flight is
played back. You can click on the icon to cycle through the different playback speeds or use the
small triangle to access the drop down selection list.
The “Start Animation” or “Play” button on the toolbar is used to start or pause the animated
playback of the flight.
The “Pause” button is used to temporarily halt the playback of the flight.
The “Stop” button is used to stop and rewind the flight to the beginning. The entire flight trace
is displayed when you press the stop button.
The “Previous Thermal” button jumps to the start of the previous thermal. It also stops
playback. Holding down the control key and pressing the left arrow key on the keyboard does
the same thing.
The “Previous Position” button is used to move to the previous position fix in the flight log. It
also pauses playback. Pressing the left arrow key on the keyboard does the same thing.
The “Next Position” button is used to move to the next position fix in the flight log. It also
pauses playback. Pressing the right arrow key on the keyboard does the same thing.
The “Next Thermal” button jumps to the start of the next thermal. It also stops playback.
Holding down the control key and pressing the right arrow key on the keyboard does the same
thing.
Flight Parameters
If it is not already enabled you will want to enable the Flight Parameters data. It is a small
window which can be displayed on the bottom of any flight window and shows data for each
flight data point or flight section.
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“CN” stands for contest number. That is important when you are viewing multiple flights at
once.
The “Time” field will display the local time as long as you have setup the time offset correctly in
the Toos/Options/General window.
“Altitude” is the recorded pressure altitude above sea level.
“Vario” is the instantaneous vario reading.
“Gsp” is the instantaneous ground speed.
Some of the parameters are related to the way SeeYou divides the flight into a number of climb
and “straight” or “cruise” sections.
The “dt” value is the delta time for the section the glider is currently in. If the glider is
thermaling it is the time spent in that thermal. If the glider is cruising it is the time spent during
that cruise segment.
“dH” is the delta height or difference in altitude from the beginning to the end of that section.
A positive number indicates a climb and a negative number indicates a loss of altitude.
“AVario” is the average vario reading in that section. It represents the climb rate achieved in a
thermal or the sink or climb rate over a cruise section.
“AGsp” is the average groundspeed over that section. It is visible only during straight sections.
“DisDone” is the sum of the distances between fixes in that section.
“L/D” is the glide ratio for the section. It is visible only during straight sections.
“Dis.Task” is the distance achieved since crossing the starting line.
“Vt” is the average travel speed over the last 30 minutes.
“Vavg.” Is the task speed ‐ the average speed since crossing the start line.
“L/D Finish” is the glide ratio to the fix in the flight log file where the finish or outlanding was
calculated.
“Wind” is the current wind as calculated by SeeYou and indicted by the wind arrow and data on
the lower left corner of the 2D Route view.
“AGL” is the altitude above ground level calculated using the elevation database in SeeYou.
More parameters are available to the right on higher resolution screens. Details on the
numbers displayed are available in the SeeYou manual under the section covering the View
menu items.
Wind Arrow
A wind arrow and numeric wind data is visible in the lower left corner of the 2D Route window.
The wind estimate is calculated in SeeYou every time the glider thermals. It gives a pretty
accurate estimate of the wind strength and direction during the flight and is used to estimate
the glider’s airspeed.
Distance Legend
A Distance Legend is located in the lower right corner of the 2D Route window. The number to
the left of the bar is the distance on the map represented by the total length of the bar.

3D View
The 3D view is definitely the coolest part of SeeYou. It allows you to view the flight in 3
dimensions while SeeYou displays satellite images or other maps draped over a detailed
elevation model below the flight path. It is truly amazing and an excellent way to show family
and friends exactly what we do in sailplanes.
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To access the 3D View you first need to be viewing a flight. If you have a flight open, but you
are viewing the Waypoints or Tasks windows go to the Window menu and select the desired
flight. If you are viewing a flight but not the 3D View you can click on the 3D button on the
toolbar or go to the View menu and select 3D View, or press Alt‐2 on the keyboard.
If they are not already turned on, you may want to enable the Flight Parameters and Legend
using the View Menu. I’ll set the fix color to Altitude so I can watch the Altitude in the Legend
as we progress through the flight. All the buttons on the toolbar are the same for the 3D view
as they are in the 2D view. Also, the W, A, V and R buttons function the same in the 3D view as
in the 2D view. However the settings are saved separately so you can show different maps
below the flight in the 2D and 3D views. Note that the wind arrow we saw in the 2D Route view
has been replaced with a 3D model of a windsock which indicates the wind calculated while
thermaling.

Adjusting the 3D View
Adjusting the 3D view in SeeYou is very intuitive as long as you know a few things. To change
the perspective of the view click the left mouse button and move the mouse. This allows you
rotate the view side to side and up and down.
To zoom in or out of the view, click the right mouse button and move the mouse forward or
back. If your mouse has a roller wheel you can use it to zoom in and out. Those tips cover 90%
of what you need to know about the 3D view. It is also possible to move forward and backward
through the flight by holding down both mouse buttons and moving the mouse to the left or
right. You don’t need to move the mouse very far for this option so make small mouse moves
or it will be difficult to control.
Keyboard shortcuts
You can also zoom in and out with the up and down arrow keys on the keyboard. To rotate the
view horizontally or vertically using the keyboard hold the shift key and press the left, right, up
or down arrow keys.
Just as in the 2D Route view you can use the left and right arrow keys to step through the flight
one fix at time. If you hold the control key while pressing the left or right arrow keys you can
jump to the start of the previous or next thermal.
View Fixed to Glider
One of the more subtle things you can do in the 3D view is to select whether the “camera” is
fixed to the glider or not.
The default is for the camera not to be fixed to the glider. In this mode it is as if the camera is
following the glider while in a chase helicopter. The camera does not rotate when the glider
turns.
If you select the option to fix the camera to the glider it is as if the camera is mounted on a
boom that is connected to the CG of the glider. When the glider turns, the camera rotates with
it. If you rotate the view so you are behind the glider it is a sort of chase glider’s view. Both
modes offer very interesting views. To setting can be changed in the Tools/Options/3D View
window, or by pressing Ctrl‐F7 on the keyboard. I use the “chase helicopter” view most of the
time but the “fixed to the glider” view is very cool when ridge running.
Another subtle setting is the adjustment of the focal length of the theoretical lens we are
looking through.
A wide lens with a short focal length allows you see more of the surrounding countryside while
zoomed in close to the glider – it’s a more panoramic view. It also makes the wings of the glider
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look very long – which is kinda cool. However, the view gets a bit distorted with very short
focal lengths. It is like looking through a fish‐eye lens, and the glider gets very small and
difficult to see when zoomed out at all. Also objects in the distance get very small.
A long focal length leads to less distortion of the image and makes it easier to see objects far off
in the distance behind the glider. But with longer focal lengths you can see less of the
surrounding countryside while zoomed in to view the glider. In summary, long focal lengths
make distant objects appear large and nearby and short focal lengths made distant objects look
small and far away. The default setting is 150 but I seem to keep coming back to a setting of
about 100. You can adjust the focal length using the keyboard by pressing Ctrl‐F11 and Ctrl‐
F12. You can also set it in the Toos/Options/3D View window.
Those are the key things to know about the 3D view. We’ll play with it a bit more in
subsequent sessions.

Graphs
SeeYou offers a number of interesting graphs of the data from the flight log. The graph that
gets the most use is the “Altitude” view which is similar to the old mechanical barograph traces
that were in use when I started soaring.
To access the Graph view you first need to be viewing a flight. If you have a flight open, but you
are viewing the Waypoints or Tasks windows, go to the Window menu and select the desired
flight. If you are viewing a flight but not the Graph View you can click on the Graph button on
the toolbar or go to the View menu and select Graph, or press Alt‐3 on the keyboard. You can
select the graph type using the drop down list attached to the Graph button on the toolbar, or
you can use the View menu. Let’s select the Altitude graph – which is a graph of pressure
altitude versus time.
If they are not already turned on you may want to enable the Flight Parameters and Legend
using the View Menu. Let’s set the fix color to Vario so we can see the vario values on the
legend.
The main thing we see in the graph is the line graph of altitude versus time. The left side of the
window has an altitude scale and the top and bottom of the graph show the time scale.
You can zoom in and out of the view using the zoom buttons on the toolbar or go to the View
menu and select Zoom, or you can zoom using the roller wheel on the mouse. You can also
right click on the graph and select zoom from the pop‐up menu.
Also visible is the ground elevation under the glider. If the elevation is not visible it may be
because the feature in not enabled. To enable the display of elevation data simply press the
“V” button on the lower left corner of the window.
If the flight took the glider above or below special use airspace the airspace can be displayed on
the graph. To enable it press the “A” button on the lower left corner of the window. In this
flight trace the glider nicked the edge of the airspace. To see details on the airspace violation
you can go to the View menu and select “Airspace Violation” or press Ctrl‐I on the keyboard.
Another way to quickly check for airspace violations is to change the fix color to “Airspace
Violation”.
If a task was declared or has been assigned for the flight the start, turnpoints and finish are
visible on the graph as vertical dashed lines that are labeled near the bottom of the graph.
Motorglider pilots will want to view their flights with “Engine Noise Level” selected from the fix
color selection box. Or better yet, change the graph type to “Engine Noise Level” using the
drop down list next to the Graph button on the toolbar.
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You can step through the flight using the same buttons on the toolbar and keyboard shortcuts
as used in the 2D Route view. You can jump to a point in the flight by double‐clicking on the
graph. You can also animate the flight and watch the data change in the Flight parameters
window and on the Legend.
Other Graphs
There are several other graph types in addition to the altitude graph.
The GPS Altitude graph is usually, nearly identical to the pressure altitude graph but I suppose it
would be handy to use if you are wondering whether your flight recorder’s pressure altitude
sensor is working properly.
The Vertical Speed graph can be used to view the climb rate versus time. Due to the sampling
nature of flight recorders the graph is usually somewhat jumpy, and not as useful as you would
think it would be. The same is true for the groundspeed graph.

Managing Windows
SeeYou makes it easy to view multiple windows at the same time. You can have 2D Route
View, 3D View, and Altitude Graph windows all open and animating at the same time. It is
possible to have more windows than that as well.
One neat feature of SeeYou is that you can setup the windows to your liking and save them as a
“Desktop” so that you can get back to the same window layout scheme quickly. For example, I
have saved several desktops that I use often. With a flight open I’ll go to the Window menu
and select Desktops/Route + Barogram. SeeYou then opens one additional window and
positions the windows exactly where I put them when I created the Desktop.
There are several things to remember when using Desktops.
Be sure to stop or pause the animation before activating a Desktop. If you select a new desktop
while animating the windows will start opening but they won’t position themselves properly
until you stop or pause the animation.
Also, if you are viewing multiple windows and want to change to a different desktop it is a good
idea to close all but one flight window before selecting the new multi‐window desktop. When
you select a desktop SeeYou automatically repositions the active window and opens and
positions new windows for any other windows in the predefined desktop. If you already have
multiple flight windows open you will end up with many open and hidden windows which will
probably slow down animation.
Let’s create a new desktop by creating some new windows to view the flight. I usually have 3
flight windows open at once. The largest window is a 3D view. I’ll switch to 3D view by clicking
on the 3D button on the toolbar. Next I’ll add the Legend and Flight Parameters to the view
using the View menu. I like to have the legend show altitude in this view so I’ll select “Altitude”
from the fix color window. I’ll position the window in the upper left corner of the screen. Now
I’ll go to the Window menu and select New Window. I am going to use this window as a 2D
route view. If it wasn’t already a 2D Route view I’d click on the Route button on the toolbar. To
maximize room for the map I’ll disable the Flight Parameters display in this window. I want the
legend and flight log fixes to show vario data so I’ll select “Vario” from the Fix Color toolbar list.
With vario selected the legend will act like a vario as I replay the flight. Next I’ll position the
window in the upper right part of the screen. Now I want to add an altimeter graph to the
bottom of the SeeYou window so I’ll go to the Window menu and select “New Window”. I’ll
change the window to an altitude graph by selecting “Altitude” from the Graph toolbar
selection list. I don’t want a legend in this window so I’ll disable it using the View menu. I want
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the fix colors to reflect altitude so I’ll select Altitude from the Fix Color toolbar selection list.
Next I’ll resize and reposition the window. This is the tricky part. If the window is moved off
any edge of the screen, scrollbars will appear. I don’t want any scrollbars because they eat up
precious screen space. There. This is my favorite way to view flights. I’ll save it as a new
desktop by going to the Window menu and selecting “Desktops/Save Desktop…”. I’ll enter a
name that I can figure out in the future like “3D, 2D and Altitude Graph” and click OK when
done.
Just to show another example of a useful desktop I’ll open one that is great for use with
motorgliders. I created it and named it Motorglider. Before I select it I’ll close all but one of the
flight windows so I don’t end up with too many windows open at once. I’ll open the desktop by
going to the Windows menu and selecting Desktops/Motorglider. This desktop utilizes 2
graphs. One displays altitude and the other displays Engine Noise Level. Since they are lined‐
up it is easy relate the motor runs to the climbs.
A cool feature in SeeYou that many people haven’t noticed is that you can select a desktop
when opening a flight. That saves you the step of selecting the desktop after opening a flight.
Another thing to know is that the animation buttons seem to become tied to the window that
was used to start the animation. If you change the active window after starting animation the
play and pause buttons on the animation toolbar may be grayed out ‐ making it difficult to start
or stop the animation. To make them available again simple click on the titlebar of the window
that was active when you started the animation – or click the stop button which will rewind the
animation and make the play and pause buttons active in all the windows. If you can’t
remember which window was active when you started the animation – just look for the
window with the word Animate in the Titlebar.
Sometimes I like to be able to double‐click on the altitude graph to jump to that location in the
flight. That works great if the animation is stopped. It also works well if the altitude graph
window was active when animation was started. If another window was active when the
animation was started then double clicking on the altitude graph to jump to a new position
does not work.
One nice feature to be aware of when using multiple windows to view a flight is that you can
maximize any of the windows to see it in detail and when you are done you can click the
“Restore Down” icon (the one that looks like 2 windows) and it will return to its previous
position along with the other windows.
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Moving around in a flight (35N flight)
SeeYou makes it easy to jump to interesting points in your flight. You can use the left or right
arrow keys on the keyboard or the Previous and Next Position buttons on the toolbar to step
through the flight one position fix at a time. You can also jump to the beginning of thermals by
holding the Ctrl key and pressing the left or right arrow keys, or you can click the Previous or
Next Thermal buttons on the toolbar. When the animation has been stopped with the stop
button you can click on a particular point in any graph view or the route view to jump
immediately to that point in time.
Another way to jump to interesting parts of the flight is to use the Statistics window’s Phases
tab. This window shows how SeeYou automatically divides the flight into a series of sections of
circling and straight flight. You can look through the sections of the flight for a section with a
high climb rate or high glide ratio and jump to it by double‐clicking on it. I’ll maximize the
window so I can see all the columns of data. I’ll find a section of the flight with a somewhat
high climb rate (5.2 kts) and then I’ll shrink the window back down to its normal size and double
click on that section to jump to it. Next I’ll maximize the window to find a section with a high
glide ratio (61), shrink the window down to normal size and double‐click on the section to jump
to that point in the flight.
A cool trick is to sort the data by clicking on a column heading. Let’s sort by the Average Vario
column and scroll to the top of the window to see what our best climb rate was on this flight.
He’s a thermal that had an average climb rate of 5.2 knots. We only used the thermal for 1
minute and 54 seconds and we gained 1004 feet. I’ll double‐click on it to see that point in the
flight. Next I’ll set the fix coloring for the 2D view to vario and enable the legend so we can see
the instantaneous climb rates on the legend. I’ll turn the big window back into a 3D view and
zoom in on that location on the 2D route view and step through the thermal using the left and
right arrow keys on the keyboard. I can see that we did only 4 circles in the thermal and moved
on. I can see from the altitude graph that we were at our maximum altitude for that time of
day so we must have been near cloudbase. Let’s look at few more thermals using the Next
thermal button and then stepping through the thermal.
Another way to jump to interesting sections of the flight is by clicking on the flight in the 2D
view. I’ll click on the 2D View window and select Fit Task from the Zoom list on the toolbar.
Not all the flight is visible because we had been stepping through the flight. I’ll click the Stop
button to “rewind” the flight so I can see the entire flight. Let’s zoom in on the 2nd turnpoint
rounding and then double‐click on the flight log before the corner. Now we can “fly” through
the turn using the right arrow key on the keyboard. Note that when I position the mouse
pointer over the flight trace is shows details on that particular position fix.
It is also interesting to notice that the entire flight trace is displayed right now. That is because I
used the stop button to rewind the flight and used the arrow keys on the keyboard to step
through the flight.
There is a small difference between the way the arrow keys on the keyboard step through the
flight and the way the previous and next buttons on the toolbar step through the flight. The
previous and next buttons initiate animation mode while the arrow keys do not. As soon as I
click on the Next button on the toolbar the flight trace in front of the glider disappears, and the
active window becomes tied to the animation toolbar as indicated by the word Animate in the
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window’s titlebar. Animation can only be started or stopped when the “Animate” window is
active.
We can also jump to interesting points in the flight using the altitude Graph (or any graph type).
Let’s look for an interesting part of the flight. I can tell which climbs were in strong thermals by
the steepness of the flight trace. This was a weak thermal, this one was much stronger.
Let’s jump to the start of the final glide by clicking the stop button (to make sure no other
window is the active animation window) and double‐click on the start of the final glide in the
graph. I’ll then position the 3D view for a side view of the glide, zoom the Route view to view
the entire final glide, and press the play button to animate the final glide and landing.
A similar technique can be used to find the exact time that the glider released from the
towplane. I’ll click the stop button to exit animation mode and double click on the altitude
graph near the top of the first climb and zoom in on the glider in the route view so we can see
the release clearly. I’ll use the arrow keys on the keyboard to step through the tow. It looks
like this is the point where we did a tight right turn as we released from tow. I can now look at
the time in the flight parameters window and see that I released at about 12:06:18. SeeYou
automatically calculates the start of soaring flight. Let’s see what time it came up with. I’ll go
to the Edit menu and select Flight Properties. The calculated Soaring Begin time was 12:06:24.
We can change it here if we want to, but I think it is close enough. Let’s see where that point is
on the 2D and 3D views. I probably would have picked the previous fix as the release point, but
it is obvious that we were off tow at the point SeeYou selected – which is probably a better
choice for badge and record claims.

Statistics screens
SeeYou’s statistics screens allow you to view calculated task and leg speeds, analyze your
performance in climb and cruise sections and view a lot of interesting data about your flight. To
access the flight statistics you must have a flight log open and active in SeeYou. I like to have a
2D Route view and altitude graph open as well so I can use the statistics to jump to sections of
the flight. I’ll change the 3D View to a Statistics window by clicking on the titlebar of the 3D
view to active it and clicking on the Statistics button on the toolbar. You can also access the
statistics window using the view menu, or by pressing Alt‐4.
There are 4 tabs in the statistics window.
Flight Tab
The Flight tab shows an analysis of the entire flight. I’ll use the roller wheel on the mouse to
scroll through the data in the window. Here you will find data such as pilot and glider data,
takeoff and landing times, flight duration, and task declaration data.
I can see that the declaration is valid along with data from the declaration and speed and
distance data for each leg. I can also see that all turnpoints were rounded OK, the task was
completed, and distance, duration and speed numbers are also displayed.
The Flight Statistics section shows interesting data such as the maximum altitude gained, low
point and high point. All the other statistics are interesting, but they apply to the entire flight
and I’m mainly concerned with the statistics of the part of the flight when I was out on course,
not so much the data from before starting and after finishing, so I’ll skip that data in this tab
and go directly to the Task tab.
Task Tab
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The Task tab shows data for the entire task at the top and data for each leg of the task below
that. Near the top I can see data such as the task distance, start and finish times and altitudes,
and task duration and speed.
The meaning of the XC Speed number is not obvious and not currently documented in the help
files. It is the speed that would have been achieved if the pilot had climbed back to the start
altitude with the average lift found in the task or flight segment being analyzed. If the finish
altitude is lower than the start altitude (as is usually the case), then the XC speed is slower than
the “speed” because time to climb back to the start altitude needs to be added to the time
spent on task. If finish altitude is higher than the start altitude, then the time spent to climb
above the start altitude is subtracted, thus the XC speed would be higher than the “speed”. So
in effect, the XC speed cancels out the difference in the start and finish altitudes.
The circling data is often very interesting. It shows that we used a total of 23 thermals while on
task and climbed a total of 18,248 feet. We circled to the left 9 times, to the right 13 times and
both directions in the same thermal 1 time. Our climb rate while circling to the left was just
slightly higher than our climb rate while circling to the right. The minor difference is probably
not significant. The “Tries” section shows thermals that were abandoned in less than 45
seconds. It looks like we wasted 3 minutes and 12 seconds trying out weak thermals. That’s a
lot of wasted time.
The “Straight” data relates to cruising flight. It shows interesting numbers such as the mean
L/D of 38.8 and that we spent about 27 minutes climbing while flying straight ahead. Increasing
that number would help our speed out a lot.
The Wind histogram show the calculated wind data in different altitude layers and the time
spent in those altitude layers. It looks like the wind was slightly more northerly at higher
altitudes.
The Vario histogram shows how many minutes were spent and how many feet were gained for
each climb rate. You can see that we climbed in the 4 knot range for 11.7 minutes and gained
4308 feet.
The Altitude histogram is very insightful. It shows bar graphs of time and climb rate in several
height bands. It seems to clearly indicate that higher altitude bands gave higher climb rates as
show by the blue bars. So the old soaring adage “Get high, stay high” should lead to higher
cross‐country speeds in better lift. Of course it was only possible to get to the higher altitudes
later in the day when the cloudbase was higher and the lift was stronger. So, in effect, the data
is also indicating that “the higher the cloudbase, the stronger the lift”.
The Speed histogram gives an overview of how long you were flying in various speed bands.
The red bars show the time in each speed band, the blue bars show the distance covered in
each speed band. The green bars indicate the altitude lost in each speed range.
So far we’ve looked at the data for the entire task. Below that is data for each individual task
leg. The data analysis is the same as above, but only the data from the particular leg is used in
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the analysis. Each leg summary includes data on leg distance, speed and duration, along with
data on circling and straight flight, and histograms for Wind, Vario, Altitude and Speed.
Selection Tab
The 3rd Statistics tab is the Selection tab. This tab can be used to analyze a user selected section
of the flight. For example, you can select a particular thermal climb or even a small portion of a
thermal climb, or a portion of a leg such as the final glide, and see a detailed analysis of the
data from that section.
Selecting Sections of the Flight
There are several ways to select a portion of the flight for analysis. We can select using the
mouse and shift key in a graph or 2D Route view or we can select a point in the flight and then
use the shift and left or right arrow keys to change the size of the selected region.
The altitude graph is a great view to use to select a region of the flight because climbing and
cruising modes are usually easy to differentiate. Strong thermals are indicated by steep vertical
lines on the graph. Let’s select a long, slow climb for analysis and then a faster climb. To make
a selection hold the shift key and then click and drag over the desired section on the graph
window. It does not matter what part of the graph you drag over – you don’t need to try to
click on the altitude line in the graph – just click and drag at any vertical location. The selection
is visible as a blue band on the bottom of the graph. The selection is also bounded by blue and
red dots on the 2D Route graph. I’ll zoom into that area on the 2D graph so we can see it more
clearly.
You can also select a region using the same shift and drag technique on the 2D Route view.
Also, if you hold the shift key you can click and drag the red and blue selection cursors to
wherever you want them. The shift and mouse drag technique is quick, but it is not very
accurate. It is sometimes difficult to accurately select the start and end of thermals.
The other method allows more precise control using the keyboard. If the flight trace is not
visible you can make it visible by clicking the Stop button on the toolbar. The first step is to
double click on a point on the flight trace in either a graph view or the 2D Route view. The
double‐click moves the glider to that location. I’ll then use only the left or right arrow key to
move the glider to the exact location desired – such as the point when you entered a thermal.
Note that you should use the right and left arrow keys on the keyboard, not the right and left
arrow buttons on the toolbar. If you use the buttons on the toolbar the flight trace will not be
complete. Next I’ll hold the shift key and press the left of right arrow key repeatedly. That will
move one end of the selection away from the location of the glider. As long as you never
release the shift key you can move the end of the selection back and forth before and after the
location of the glider. I’ll select a thermal climb using this method.
It is also possible to use the keyboard to offset the selection to both before and after the
location of the glider. This is a little more complicated and best explained by showing it to you.
Watch how the selection changes on both the 2D and graph views as I do this. First, I’ll double
click in the middle of a climb to position the glider there. Next I’ll hold the shift key and press
the right arrow key repeatedly to move the selection to the end of the thermal climb. To swap
the active end of the selection I’ll release the shift key and press and hold it again. Now I’ll
press the left arrow key repeatedly to move the other end of the selection to the point at which
the glider started circling. If you release and press the shift key a 2nd time the process will start
over.
37 of 45

Now that we know how to create a selection, let’s use this new skill to view statistics for a
section of the flight. I’ll double click near the start of a thermal on the altitude graph to put the
glider there. Next I’ll look at the glider in the 2D view and use the right and left arrow keys to
move the glider to the precise start of the thermal. I’ll hold the shift key and use the right and
left arrow keys to move the selection cursor to the end of the thermal. Now let’s look at the
data in the statistics window. We can see that the average climb rate for the thermal was 1.4
knots and we gained 1850 feet. We can also see Wind, Vario and Altitude histograms.
Next let’s select a stronger thermal and see what it looks like. This looks like a fast climb so I’ll
double click on it put the glider near the start of it. Next I’ll use the right and left arrow keys to
move the glider to the start of the thermal. Then I’ll hold down the shift key and use the right
and left arrow keys to move the selection to the top of the climb. This climb was only 4 circles
in pretty good lift. The statistics report now shows that the selection is a climb at 5.7 knots
with a 1001 foot altitude gain in 1 minute and 42 seconds.
Using the Selection tab is cool, but actually I rarely use it because the Phases tab – which we’ll
cover next – makes it less necessary.
Phases Tab
The Phases tab is a detailed summary of the flight sections that SeeYou has automatically
calculated. It contains straight sections and circling sections. You can look through the sections
to find climbs with high climb rates, or cruise sections with high glide ratios. I’ll maximize the
window so we can see all the columns. Let’s find a circling section with a high climb rate.
Here’s one with a climb rate of 5.2 knots. To see that section on the map and altitude graph I’ll
shrink the window and double‐click on the desired section. The glider will jump to the middle
of the section. Pretty cool, huh. But wait, it gets better. I can sort the data in the phases tab
by simply clicking on any column heading. I’ll click on the AVario column heading. Now the
sections are sorted by their average vario readings.
If I want to see which climb gained the most height I just click on the dH heading.
The first climb on the list is the aerotow. The second largest height gain was 1476 feet. It was a
slow climb from a low point.
Next I’ll search for the longest cruise section by sorting by DisDone. The longest glide was 17.6
miles long with an average calculated airspeed of 72 mph and it lasted 13 minutes and 46
seconds. I’ll double‐click on it to see where that is in the flight. As I suspected, that is the final
glide.

Editing Flight Properties and Saving to a new file
When analyzing flights it is sometimes necessary to edit flight properties of the flight such as
the Pilot name, observation zones used, or the time at which soaring flight began. If the flight is
for a badge or record it is not be possible to change any of the data in the secure flight
declaration without corrupting the file. Don’t worry, SeeYou won’t let you do that. But if the
flight is for a contest or recreational flight then it is nice to be able to edit the pilot name,
assigned task, etc. Team SeeYou came up with a clever way to have the best of both worlds.
SeeYou keeps the secure parts of the flight log secure – such as the declaration and the logged
position fixes, but SeeYou also allows you to edit data which it then saves in comment lines at
the end of the file. It is common for pilots to forget to properly setup their flight recorder with
their name and glider data. That can make it difficult to find the flight you are looking for using
SeeYou’s search window. However, you can edit the flight properties and save a new file with
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the proper pilot and glider data which will make it easier to search for the file in the future.
Also, when you are analyzing speed or distance tasks the settings for the observation zones can
make a big difference in whether the flight is acceptable or not and can impact the distance and
speed calculations. SeeYou lets you edit the observation zones and save everything to a new
file so you don’t need to re‐create the observation zone settings every time you open the file.
The key thing to remember is that SeeYou allows you to change data and save it in a new file,
but it does not affect the security signature of the file – so it can still be submitted for badges
and records.
To emphasize how useful this feature is, I should mention that the first thing I do after opening
a new flight log file is edit the flight properties data and save the file under a different name.
That way the pilot names and calculated speeds and distances are correct when I open the file
in the future.
Let’s look at a flight and edit the flight properties. This is a 200 km speed triangle flight in an
ASK‐21. It qualified for a state record, but it wasn’t a particularly fast flight. It was a beautiful
day and I thoroughly enjoyed flying it with my good friend Dick Andrews. I’ll go to the Edit
menu and select “Flight Properties”. The flight log contains the proper UTC time offset but the
pilot name that was declared is not quite correct. It is good enough for a state record, but
actually the flight was done by both myself, and Richard Andrews. By entering the new data
here, I will now be able to search for this flight using the name “Andrews” as the pilot and
SeeYou will be able to find it. Note that the original IGC declaration will not be changed at all.
The new data will be stored in comments at the end of the file for use by SeeYou only. I’ll enter
the glider registration, select the checkbox for “Pure Glider” since the ASK‐21 does not have a
motor, and move on to the observation zone tab. When SeeYou opened the file it applied the
observation zones that are setup in the Tools/Options/Observation Zones window. The map
seen here shows that SeeYou setup FAI sectors rather than start and finish lines. Start and
Finish lines are perfectly acceptable for speed records so I’ll change the observation zones for
the start and finish to “Line Only”. I’ll click OK when done. Now I can see the start and finish
lines on the 2D Route view. I’ll save the file so that I can get back to this point every time I open
it. I’ll use the default file name. To verify that it worked I’ll close the file and open the new file.
I can see that the observation zones are correct. Now I’ll use the Edit menu to go to the Flight
Properties window. It looks like all the adjusted data is still there. Cool. Now I’ll close the file
and search for it using Andrews as the pilot name. Even though Richard Andrews’ name was
not in the original task declaration I can now find the file quickly by searching for his name.

Viewing multiple flights at the same time
It can be very interesting to open multiple flights at the same time in SeeYou. For it to work
well the flights must be from the same day and region. You can sometimes notice major
differences in the flying techniques of different pilots.
There are several ways to open multiple flights at once.
If you already have a flight open you can use the add flight button on the toolbar to open an
additional flight or flights. To select more than one flight, hold the control key on the keyboard
and click on the desired flights.
The Remove Flight button can be used to remove a flight or flights from the flight window.
If there are no flights open you can use the File/Open or File/Search windows to select multiple
flights. (Close all windows)
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First I’ll show how to use the File/Open window. To select multiple flights, hold the Ctrl key on
the keyboard and click on several flights. They will be opened in the same window – not in
individual windows.
Next let’s open multiple flights using the File/Search Menu. I want to find the 5 standard class
flights from Day 2 of the US Region 7 Contest on May 30, 2005 in Albert Lea, MN. I’m looking
for flights by Herbert Killian, Gene Rinke, Bob Epp, Mike Shakman and Jeff Russell. I’ll hold the
control key on the keyboard and click on those flight logs. I’ll check the “Open flights in single
window” checkbox and then click the “Open Selected Flights” button. I will now open the
Multiple Flights desktop that I created previously. I can make the view follow a particular glider
by clicking on it in the flight parameters window. I can now save this multiple flight setup as a
.MUL file for easy recall in the future. I’ll go to the File menu and select Save As and change the
Save as Type to “MUL Multiple Flights File”. I’ll give it a name that is easy to decipher like 2005
Day 2 Region 7 –Std and click the Save button.

Optimization
SeeYou makes it easy to optimize your flight for the Online Contest and other contests such as
the DMST in Germany. To optimize a flight, open the flight and view it in a 2D Route view.
Then go to the Edit menu and select Optimize, or right click on the map and select Optimize
from the pop‐up menu. SeeYou will then display several optimizations. This flight was a
declared 200 km triangle flight. However, the optimization shows that we flew more than the
129.1 miles we declared. SeeYou draws the optimized task on the map so you can see what it
has found. If you click on the other optimizations it shows those tasks as well.
Although the speed record we flew was for 129.1 miles it looks like I could have put 142.63 OLC
miles in my logbook. Not only does SeeYou make optimization extremely simple, it also helps
you submit the flight to the OLC in a few minutes – it even uploads the flight log file for you.
Just click on the Submit button. Next, confirm or correct the pilot data in the flight claim
window. Notice that SeeYou automatically assigns the handicap value for your glider. Select
the “Submit to” country and region, check the “Automatically upload flight” checkbox, and click
the Submit button. That’s all there is too it. Note that you must be setup as a competitor in the
OLC before trying to submit a flight using SeeYou. If you are not a competitor you can enter the
contest – free of charge – at www.onlinecontest.org.

Uploading waypoints, tasks and flight declarations to a GPS flight recorder
SeeYou features a powerful Connection Wizard which can be used to upload waypoints, tasks
and flight declarations to a wide variety of GPS flight recorders. It can also download flight logs
and waypoint files. I want to download a group of waypoints from the area surrounding my
gliderport, so I’ll hold the shift key and click and drag the mouse over the desired region.
Notice that the number of selected waypoints is listed in the Status Bar on the bottom of the
window. Next go to the File Menu and select Connection Wizard or press F9 on the keyboard.
Select the device type form the list and set the comm port and baud rate, or let SeeYou
configure them automatically. Most flight recorders connect at 4800 baud but most LX
Navigation products – like the Colibri I have attached – connect at 19200 baud. If the
connection is successful you will see details on the unit in the “Connected to” box. At this point
I want to upload waypoints, tasks and a task declaration to the Colibri so I’ll check the upload
check boxes and then click the Next button. Here I can decide whether to upload the selected
waypoints, or waypoints from a previously created or downloaded data file. I’m going to
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upload the selected waypoints so I’ll make sure that option is selected and then I’ll click the
Next button. This dialog shows all the waypoints in the database with the selected waypoints
selected in the list. I could add or remove waypoints from the selection by control clicking on
them. I’ll click the next button.
The next window shows the list of tasks in the database. Again, I can add or remove tasks from
the selection by control clicking on them. I’ll click the next button. Next a dialog box asks me if
it is OK to change all the waypoint names to capital letters. That is necessary for the Colibri so
I’ll click the “Yes to All” button. It is now uploading the waypoints. When it completes I’ll click
the next button. Here I can create or import a task to upload as a task declaration. I’ll use the
Task button to show the list of tasks in the SeeYou database and double‐click on the one I want.
Next I’ll enter the pilot and glider data by typing it in or selecting from the pilot list. Then I’ll
press the Next button. I’ll click the Finished button when done.
Downloading flight logs and waypoint files is just as easy. I’ll go to the File menu and select the
Connection Wizard. I’m going to download from a Cambridge GPS‐NAV so I’ll select it from the
list, set the comm port to 1 and set the baud rate to 4800 baud. Now I’ll check the Download
checkboxes and uncheck the upload checkboxes. Once SeeYou has connected to the GPS‐NAV
I’ll press the Next button. There is only one flight log in this unit. If there were more I could
select the flight logs I want download by selecting them in the list. I’ll make sure the download
file path is set to put the file in the My Documents/Flights directory and check the “Open Flights
after Download” checkbox, and click the next button. When the download is complete I’ll click
the Next button. Now SeeYou is downloading waypoints from the logger. You can monitor the
progress in the Status Bar. When the data has been downloaded I can change the selected
waypoints by control clicking on waypoints I don’t want. I’ll click the next button. Here, I’ll click
next to download the selected tasks. I’ll use the browse button to enter the filename and path
so the waypoints will be saved into a Cambridge .dat file in the MyDocuments/Waypoints
directory called MNTest. I’ll click Next when done, and then the Finished button. Note that
SeeYou opens any flight logs you download. This “flight” log was recorded while sitting in my
home office in a suburb of Minneapolis, MN.

Analyze a Speed Task
We’ve covered all the tips and tricks I can think of in SeeYou. Now let’s use some of the things
we’ve learned to analyze a speed task. This is one of my favorite flights. It is the fastest flight
I’ve ever done in a sailplane. It was done in June of 2001 in a Ventus b that I owned a share of
at the time. The task is one that I created to promote cross‐country soaring at my home
airport. I call it the Stanton Short Task and every year I sponsor an informal contest to see who
can fly the task the fastest. Flight speeds are handicapped by glider type to make it as fair as
possible. It is a task of only 34 miles (about 56 km) – similar to the distance of the Silver badge
flight. The task is setup so that a new cross‐country soaring pilot can try a cross‐country flight
while never getting too far from the home airfield. The maximum distance from Stanton is only
7.1 miles. The rules are simple – Start below 5000’ AGL, fly around the turnpoints into the FAI
turn sectors, and finish higher than 1000’ AGL. It has been fun to watch many new cross‐
country pilots try out the task over the years. There have been some landouts and many big
grins when pilots completed the task. Since it is short you can fly it several times in a day and
try to improve your speed every time. The short length of the task also makes it possible to
have the final glide take up a significant part of the task – which is a great way to practice the
art of when to start final glides.
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On this particular day I flew the task 2 times. SeeYou did an excellent job calculating the task
speed for the 2nd time around. I’ll quickly analyze the 2nd time around the course to make sure
it meets all the requirements of the contest. Later I’ll show how I can change one setting in
SeeYou to make it analyze the first time around the course. As the MN State record keeper I
use basically these same methods to analyze state record flights.
The flight looks good when using the turnpoints from the declaration in the flight recorder, but I
want to make sure the waypoints are the ones specified for the contest, so I’ll apply the official
task from my SeeYou task list to this flight. All the task turnpoints and observation zones will be
applied to the flight. To do that I’ll go to the Edit menu and select “Assign” task. From the task
list I’ll select the Stanton Short Task and click the Assign button.
Now I’ll chance the 3D window into a Statistics window. From the Flight Tab I’ll make note of
the takeoff elevation of 910 feet and the landing elevation of 938 feet. The difference is due
mainly to changes in atmospheric pressure during the flight. I’ll use those numbers to calculate
the start and finish altitudes in a minute. On this tab I can also see a very nice summary of each
leg of the task. I see that the average speed on the final leg was 101 mph – I love final glides!
SeeYou shows that all the turnpoints were rounded OK and the task was completed. I covered
the short 34.7 mile task in 28 minutes at an average speed of 72 mph.
Now I’ll go to the Task tab. I can see the start and finish times and altitudes here along with the
task speed and duration. I used only 2 thermals which had an overall average climb rate of 4.9
knots and I used only 3 glides which had a mean L/D of 39.4.
Next I’ll verify that the start and finish altitudes are OK. SeeYou shows that I started at 5554
feet MSL. Since the takeoff and landing airport elevations were slightly different at 910 and 938
feet I’ll use the worst case number to verify that I was well below the 5000 feet AGL start gate
height limit. I’ll subtract the smaller number of 910 from 5554 and I get 4644 feet AGL as my
worst case start altitude. That is well below the 5000 foot maximum so the start was fine.
The rules say I need to finish higher than 1000 ft AGL. I’ll use the larger airport elevation
number and subtract 938 feet from the finish altitude of 2429 feet and I find that I finished at
about 1491 above the ground ‐ which is well above the minimum of 1000 feet, so the finish is
fine as well.
Next I’ll verify that SeeYou is correct in it’s statement that all turnpoints were rounded OK. I’ll
activate the Statistics window and click on the 3D button on the toolbar to view a 3D window.
You can see the start, turnpoints and finish marked on the altitude graph as vertical blue lines.
I’ll double‐click on the graph at those locations to jump to those points in the flight. First I’ll
double‐click on the start point. Next I’ll zoom in on the glider in both the 2D and 3D views. The
previous and next buttons on the toolbar can be used to move the glider around the start line.
There’s not much to see here.
By double‐clicking on the altitude graph again I can jump to the 1st turnpoint. I’ll step through
the turn and verify that I flew into the FAI turn sector. Everything looks great here.
I’ll do the same to verify the other 3 turnpoints and the finish. SeeYou says that I was zipping
along at 125 mph when I crossed the finish line. If I maximize the window I can see that the
indicated airspeed was about 121.9 mph. That number is calculated by SeeYou using the
estimated wind speeds measured while circling. It looks like all my turnpoints were rounded
OK, just like SeeYou indicated in the Flight Statistics window.
Now I want to get SeeYou to calculate the speed of my first flight around the course. To do
that I’ll adjust the Soaring End parameter found in the Flight Properties window. By default,
SeeYou puts the Soaring Begin point at the point of release from the towplane and the Soaring
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End point at the landing. It then starts at the end of the flight and calculates back through the
flight to find the task. Since I want to view the first time around the course I’ll tell SeeYou that
the Soaring End time is just before my second time across the start line. I’ll double‐click on the
altitude graph to jump to that point. I started at about 15:21 so I’ll use 15:20 as the Soaring
End. I’ll go to the Edit menu and select Flight Properties and enter 15:20:00 for the Soaring
End. As soon as I close the window SeeYou recalculates all the task data using only the flight
fixes before the soaring end. I can see on the Altitude graph that the task points are now all in
the 1st half of the flight. Now I’ll change the 3D window back to the Statistics window and go to
the Flight Tab to get an overview of the flight analysis. It shows that the turnpoints were all
rounded OK but the task speed was much lower at 58.64 mph. Now I’ll go to the Phases Tab to
view the straight and circling sections of the entire flight. I’ll click on the heading for the AVario
column to sort the data so I can see the highest climb rates achieved. It looks like my best
thermal gave me a climb rate of 6.2 knots. I see that I only used it for 54 seconds. I’ll press the
stop button to rewind the flight and double‐click on that climb in the Phases tab to jump to that
location in the flight. The reason I pressed the stop button was so that the statistics window
would become the “Animate” window. If I don’t do that, then jumping to the location in the
flight would only work temporarily – I couldn’t animate from that point on. Since I did the
rewind first, I’ll be able to animate from that point on after I jump to it. That is a subtle but
important technique to use in SeeYou. When in doubt – rewind the flight before jumping to a
location. It looks like that was the last thermal I used. I must have left it because I was well
above the final glide as calculated by my soaring flight software. In a short flight like this it was
very handy to be using software that was able to calculate my final glide around multiple
turnpoints.
That is how I use SeeYou to thoroughly analyze a speed task.

Printing
SeeYou offers some very nice printing capabilities. Each of the 3 window types in SeeYou,
Waypoints, Tasks and Flights, can print different collections of data and graphics. They can
each be configured to suit your needs and can be previewed to reduce paper waste.
To view the Waypoint printing capabilities I’ll open a waypoints window and go to the File
menu and select Page Setup. On the Waypoint tab you can select the data that you want
printed for every waypoint. Click the Print Preview button to view a preview of what the
printout will look like. Use the arrow keys at the top of the window to step through the pages
of the printout. Or click on the preview image. Use the magnifier to zoom in for a closer look.
Next I’ll go to the Tasks window and select File/Page Setup. This page setup window is very
different from the waypoints page setup window. I really like the small graphical preview here
which shows what you will be printing. The Task tab is the main setup page where you can
select the desired task details to print. Click the Print Preview button to see exactly what you
will get when you print. Use the magnifier to zoom in for a closer look.
To get a nice printout of a flight analysis, open any type of flight window. It can be a 2D Route,
3D, graph, or statistics window. Then go to the File/Page Setup window. On the general tab
you can select the types of data you want printed. On the Route tab you can adjust the scale
and other print options for the 2D Route printout. The statistics tab can be used to select the
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statistics you want to include in the printout. Click on the small preview image to cycle through
all the pages of the printout. Click the Print Preview button to view a much larger preview.
The only view that cannot be printed directly from SeeYou is the 3D View. To print a 3D view
use the “PrtScn” button on the keyboard. It will capture the current screen image to the
clipboard. You can then paste it into an image editing software program or even a word
processing document like Microsoft Word. If you hold the alt key while pressing the PrtScn key,
Windows will capture only the active window rather than the entire screen. That is a great way
to capture an entire SeeYou Desktop. (alt‐PrtScn” and paste into Word)

Exporting data to SeeYou Mobile
SeeYou Mobile is a very impressive soaring flight software program for Pocket PCs. SeeYou
makes it extremely easy to export waypoint, airspace and map data to the Pocket PC for
multiple soaring locations.
First, connect your Pocket PC to your PC and make sure that Microsoft ActiveSync shows that
the Pocket PC is connected. Before using SeeYou to send data to the Pocket PC I’ll create an
mSeeYou directory on the SD memory card for SeeYou to store the map and waypoint files in.
In Active Sync I’ll click on the Explore button to open the Windows Explorer program on the PC.
I’ll click the Folders button and navigate to the Mobile Device’s SD Card. I’ll right click in the
right window and select New Folder from the pop‐up window. I’ll type “mSeeYou” and press
the Enter key.
Next I’ll go back to SeeYou, go to the File menu, and select the Mobile Wizard. I have a large SD
memory card installed in my Pocket PC so I select all the checkboxes and select High Details for
the terrain data. Now I’ll click the Next button. Since I plan to download multiple soaring sites
to the Pocket PC and I want it to be easy to find the desired files in SeeYou Mobile, I’ll enter a
Files basename that reflects the name of the soaring site being downloaded. I’ll use the Browse
button to select the SD card on the Pocket PC and put the files into the mSeeYou directory. I’ll
click next and click and drag to select the desired region on the map. I can also zoom the map
using the zoom icons and I can scroll the map by clicking near the edge of the map window.
When I click the Next button SeeYou generates all the necessary map, waypoint and airspace
files for the selected region and sends them over to the Pocket PC.
I’ll run the SeeYou Mobile simulator on the PC to show how the new data files can be selected.
I’ll click the Menu button, press the Settings button and select the Files tab. SeeYou Mobile is
very impressive software and the subject of another training package.

Conclusion
This is the end of the SeeYou training from Cumulus Soaring, Inc. I hope you have found it
useful. I covered a lot of ground in a hurry so don’t be surprised if you’re feeling a little
overwhelmed after the first time through the training. SeeYou is very powerful software so it
takes a little while to play with it and get to know it thoroughly. I think you will find that it is
easy to use and it will become easier the more you use it.
If you have found this training useful, please tell your friends about it. I am working hard to
earn a living and would sincerely appreciate your help in spreading the word about this
product.
Please let me know if you have any suggestions for topics that I missed or that I could improve
upon.
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I sincerely appreciate your business. Good Soaring.

Not included in training videos
o File Types
 Waypoints and Tasks ‐ .cup
 Airspace Files ‐ .cub
 Vector Maps ‐ .cit
 Satellite Images and US Sectional Aeronautical Charts ‐ .cmr
 World Elevation Database ‐ .hgt.zip
 SeeYou can also open and save data files in formats that can be used by a
wide variety of GPS flight recorders and flight computers.
o Key Directories
 Program: C:\Program Files\Naviter\SeeYou
• Formerly C:\Program Files\TeamCu\SeeYou20 – If you upgraded
from version 2 then version 3 will be in this directory.
 Vector Maps: C:\Program Files\Naviter\SeeYou\maps
 Airspace files: C:\Program Files\Naviter\SeeYou\Airspace
 Satellite Images: C:\Program Files\Naviter\SeeYou\maps\CMR
 US Sectional Aeronautical Charts: C:\Program
Files\Naviter\SeeYou\maps\SEC
 World Elevation Model Data: C:\Program Files\Naviter\SeeYou\Hgt
 Flight Logs: My Documents/Flights – recommended
 Waypoint files: My Documents/Waypoints – recommended

Closing
I hope you found these training scripts useful.
Good Soaring,
Paul Remde
Cumulus Soaring, Inc.
www.cumulus‐soaring.com
paul@remde.us
1‐952‐445‐9033
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